Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

cant ping/telnet switch

i have a switch that i cant ping from my pc which is on a 172.16 subnet - the switch is on a 10.10 subnet. i can ping from my router and telnet which has both interfaces directly connected (172 and 10)- i can ping through the switch to a server directly connected. i removed the acl from line vty 0 4 and still no luck.

ill attach the config.

NOC-sh run

Building configuration...

Current configuration : 4355 bytes

!

version 12.1

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug uptime

service timestamps log datetime localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname NOC-

!

!

username privilege 15 secret xxx

username privilege 15 secret xxx

username privilege 15 secret xxx

username privilege 15 secret xxx

clock timezone MST -7

clock summer-time MDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00

ip subnet-zero

!

no ip domain-lookup

mls qos map cos-dscp 0 8 16 26 32 46 48 56

mls qos min-reserve 5 170

mls qos min-reserve 6 10

mls qos min-reserve 7 65

mls qos min-reserve 8 26

mls qos

!

spanning-tree mode pvst

spanning-tree extend system-id

!

!

interface FastEthernet0/1

description SQLSRV3

switchport mode dynamic desirable

no ip address

duplex full

speed 100

!

interface GigabitEthernet0/2

description WEBSRV3

switchport mode dynamic desirable

no ip address

!

interface Vlan1

ip address 10.10.11.5 255.255.255.0

!

interface Vlan10

no ip address

!

ip default-gateway 10.10.11.2

ip classless

ip http server

!

ip access-list standard TELNET

remark ACL for TELNET

permit 172.16.0.0 0.0.255.255 log

permit 172.17.0.0 0.0.255.255

permit 172.19.0.0 0.0.255.255

permit 172.21.0.0 0.0.255.255

permit 10.10.0.0 0.0.255.255

deny any

!

!

logging 172.16.1.31

snmp-server community md0530 RO

banner motd ^C Unauthorized Access Prohibited ^C

!

line con 0

exec-timeout 0 0

login local

line vty 0 4

access-class TELNET in

login local

length 0

line vty 5 15

no login

!

ntp clock-period 17180504

ntp server 207.234.209.181 key 0 prefer

end

thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Bronze

Re: cant ping/telnet switch

So the switch has a default gateway of

ip default-gateway 10.10.11.2

What's the default gateway on your PC ?

Can the default gateway the switch is using ping your PC ? Can the PC default gateway ping the switch?

__

Edison.

2 REPLIES
Hall of Fame Super Bronze

Re: cant ping/telnet switch

So the switch has a default gateway of

ip default-gateway 10.10.11.2

What's the default gateway on your PC ?

Can the default gateway the switch is using ping your PC ? Can the PC default gateway ping the switch?

__

Edison.

Community Member

Re: cant ping/telnet switch

got it - i had the wrong default gateway - i removed this:

no ip default-gateway 10.10.11.2

thanks for looking - jerry

165
Views
0
Helpful
2
Replies
CreatePlease to create content