Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cat 4500 switch issue

I have several ports on one blade of a 4500 switch that were working this morning and just started dropping the connection. I thought it may have something to do with POE. I had one person say that their phone quit working. I unplugged the network from the phone and plugged it into her pc and it worked. Plugged the phone into another port on another blade on the switch and it worked. Some of the ports that have dropped will not come back up. Doing a shut/no-shut on the port doesn't work either. There are 5 or 6 of these ports with similar symptoms. None of the ports on the blade are showing an err-disable they are either connected or not connected. Power consumption is 1249 used out of 4846. All enviro stats look ok. I have 5 other blades in this chassis, none showing any symptoms. I can move the dead lines to these ports and they work. I haven't been able to re-seat the card yet. Is there anything else short of that that I may be able to try???

Hall of Fame Super Gold

Re: Cat 4500 switch issue

Look at the logs.  It could shed some light.


Re: Cat 4500 switch issue

   Look for IOS bugs for the version you are using .   This does smack of something like we ran into with   and we ended up replacing the module .

Re: Cat 4500 switch issue

I'm assuming you haven't reseated the module yet because you may think this requires a power-down.  The 4500 series line cards are hot-swappable, so you can reseat the module anytime, it shouldn't be an issue.  I'd say give it a try, unless the users are still on the module, then you may need to schedule this for after business hours..

Community Member

Re: Cat 4500 switch issue

I did have to schedule to re-seat bacause of production issues. Re-seating did take care of the problem. Are there any ways that may help to understand the root cause of this (log didn't show anything obvious) or do I just chaulk it up as re-seating worked and move on?? Would doing a "show tech-support" tell me anything??

Re: Cat 4500 switch issue


sh platform hardware int gi mod/num all

for the interfaces in question.  Pretty good info there.  This info probably won't do much for you if the issue is already fixed, but it would be helpful if you run into this again.

You may find other variations of the 'sh platform ?' command that would be helpful, but the previous command is where I would start in this situation.

CreatePlease to create content