Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CAT 4500E installed with WS-X4648-RJ45-E module

Dear List,

I have cat4500 with subject module. There is strange behaviour over module installed in 3rd slot only, some ports are connected, UP & working fine. But If I am connecting new ports over same module, are not coming UP.Duplex/speed settings already checked & are fine. If i connect same machine to any other module, it perfectly comes up & operation is fine.

Will appreciate any insight in troubleshooting this issue.

Thnaks,

Everyone's tags (4)
3 REPLIES
VIP Super Bronze

Re: CAT 4500E installed with WS-X4648-RJ45-E module

It may be that one of ASIC has gone bad

open a ticket with TAC and replace the module

Also try reseating the module and see if it helps

HTH

Sent from Cisco Technical Support iPhone App

New Member

CAT 4500E installed with WS-X4648-RJ45-E module

Thanks for reply, actually this switch is in production environment, though going to TAC is last option for me. I'd insterested to know any daignostic test which can provide details of fault or what gone bad. Even though there is no  logs observed over over cat4500 siwtch. 

Hall of Fame Super Gold

CAT 4500E installed with WS-X4648-RJ45-E module

I'm not sure what Supervisor card you've got but some Supervisor card support GOLD (Generic On-Line Diagnostic).

You can start by using the command "diagnostic ?".

402
Views
0
Helpful
3
Replies