Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cat 6500 IOS upgrade

Hey All,

I'm wanting to upgrade my cat6509 to an IOS that supports OSPF and VRF-lite. My 6500 currently runs sup2/msfc2 with 128MB DRAM. The IOS 12.2(18) supports it, but uses too much memory.

All the IOS's that I've come across that support both these features are asking for a minimum of 256MB DRAM.

Is there an IOS that runs on this hardware, supports the features I need and can run on 128MB DRAM?

I've tried the software tool on Cisco's site, I just want to confirm that all the IOS's are too large for the feature set I want.

Thanks,

Craig

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Cat 6500 IOS upgrade

You will need 12.2 releases for VRF-lite which needs more DRAM. Also, since you have a Sup2/MSFC2 you might want to be aware that the VRF-Lite feature is only with Flexwan/OSM. If you need VRF-Lite support for VLAN interfaces, you will need to upgrade to Sup720.

2 REPLIES
Cisco Employee

Re: Cat 6500 IOS upgrade

You will need 12.2 releases for VRF-lite which needs more DRAM. Also, since you have a Sup2/MSFC2 you might want to be aware that the VRF-Lite feature is only with Flexwan/OSM. If you need VRF-Lite support for VLAN interfaces, you will need to upgrade to Sup720.

Silver

Re: Cat 6500 IOS upgrade

In terms of the DRAM upgrade, is the 256MB required on both SUP2 board + MSFC2?

i.e.

MEM-MSFC2-256MB=

MEM-S2-256MB=

It looks like to be the case but further confirmation would be useful.

Ajaz

156
Views
0
Helpful
2
Replies
CreatePlease to create content