Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cat 6500 issue

Hi all,

while trying to upgrade  a cat 6500 image ,a wrong image was inserted  and set to sup boot

Now it is going to loop and rom mon mode and the switch is not booting .

How do I recover the  the  switch to boot properly.

when I do a dir sup I see the image and set the wrong image .

When I do a

rom1>boot boot flash:cs72033-pk9s-mz.122-17d.SXB6.bin   ,

it says reset and when I do that it tries to boot froma  wrong image . c6msfc2-adventerprisek9_wan-mz.122-18.SXf17

I dont have a image saved in disk 0  and disk 1 .

attching the cecreen shots .

Any help would be highly appreciated .

thanks

4 REPLIES

Re: cat 6500 issue

Hi,

There is a option to upgrade the IOS from rommon mode. Upgrade the correct IOS via rommon mode and boot the switch via this new IOS.

I too faced the same issue and we have upgraded the IOS via rommon, and got success.

To upgrade the IOS in rommon mode just go through this below URL

http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a008015bfa1.shtml

regards

karuppu

New Member

Re: cat 6500 issue

Hi,

This is what I did , but as I mentioned I do not have a saved image in disk 0 or disk 1. it was done by a newbie and ZI have to fix it

when I do set the boot path it gives me an option to reset -s and then loads from the old image

thanks for ur reply

New Member

Re: cat 6500 issue

hi,

Thanks .

just fixed it with boot: supbootflash:

It took the default image

Re: cat 6500 issue

Hi,

Thats great.. Enjoy..

regards

karuppu

301
Views
0
Helpful
4
Replies
CreatePlease to create content