Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

CAT OS needed for C6509

Hello Gurus,

I tried Software Advisor and Cisco Software Search to look for an updated OS for my present CAT OS: cat6000-sup.5-4-2.bin

I need a much updated CAT OS that will support the following cards:

WS-X6K-SUP1A-2GE
WS-X6408A-GBIC

My available memory is as follows:

       DRAM                    FLASH                   NVRAM
Module Total   Used    Free    Total   Used    Free    Total Used  Free
------ ------- ------- ------- ------- ------- ------- ----- ----- -----
1       65408K  42541K  22867K  16384K   6851K   9533K  512K  211K  301K

SWITCH (enable) show version
WS-C6509 Software, Version NmpSW: 5.4(2)
Copyright (c) 1995-2000 by Cisco Systems
NMP S/W compiled on Apr  7 2000, 15:48:28

System Bootstrap Version: 5.3(1)

Hardware Version: 2.0  Model: WS-C6509

By the way is it possible to migrate this to Cisco IOS based on the cards presented above?

Thanks in advance!

Everyone's tags (4)
1 REPLY
Purple

Re: CAT OS needed for C6509

    You need version  6.4.11 or later to support those cards  .  If you are going to upgrade you might as well upgrade to the last version of catos they ever made which is 8.7.3  .   Verify your gear has enough ram , flash and the rommon is ok .   Not sure if its possible to convert a Sup1a to Native ,maybe someone else can chime in , seems like it had to be  Sup2 or higher...

407
Views
0
Helpful
1
Replies