Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

Cat3560-X Port LED was solid umber but traffic transferred normally

Hello everyone,

I have had a weird symptom on Catalyst 3560-X.

Two Catalyst 3560-X 12.2(55)SE are connected by two cables with dot1q trunk.

3560-X #1 Gi0/21 ----- Gi0/21 3560-X #2
3560-X #1 Gi0/22 ----- Gi0/22 3560-X #2

Both 3650-X (#1 and #2) are configured as follows,

==============================
interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,200
switchport mode trunk
switchport nonegotiate
spanning-tree guard loop

interface GigabitEthernet0/21
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,200
switchport mode trunk
switchport nonegotiate
udld port aggressive
channel-group 1 mode desirable non-silent
!
interface GigabitEthernet0/22
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,200
switchport mode trunk
switchport nonegotiate
udld port aggressive
channel-group 1 mode desirable non-silent
==============================

And I examined the recovery test on those trunked link by following order:

==============================
No 1: Unplug a cable from Gi0/21 on 3560-X #1

3560-X #1 Gi0/21: Port LED - OFF, Port Status - down/down (notconnect)
3560-X #2 Gi0/21: Port LED - OFF, Port Status - down/down (notconnect)
3560-X #1 Gi0/22: Port LED - GREEN, Port Status - up/up (connected)
3560-X #2 Gi0/22: Port LED - GREEN, Port Status - up/up (connected)

No 2: Reconnect a cable into Gi0/21 on 3560-X #1

3560-X #1 Gi0/21: Port LED - Solid Umber, Port Status - up/up (connected)
3560-X #2 Gi0/21: Port LED - Solid Umber, Port Status - up/up (connected)
3560-X #1 Gi0/22: Port LED - GREEN, Port Status - up/up (connected)
3560-X #2 Gi0/22: Port LED - GREEN, Port Status - up/up (connected)

No 3: Unplug a cable from Gi0/22 on 3560-X #1

3560-X #1 Gi0/21: Port LED - Solid Umber, Port Status - up/up (connected)
3560-X #2 Gi0/21: Port LED - Solid Umber, Port Status - up/up (connected)
3560-X #1 Gi0/22: Port LED - OFF, Port Status - down/down (notconnect)
3560-X #2 Gi0/22: Port LED - OFF, Port Status - down/down (notconnect)

Please note that, at that time, traffic through the trunk was sent/received normally, it means that Gig/21 was working fine even if its Port LED was solid umber.

No 4: Reconnect a cable into Gig/22 on 3560-X #1

3560-X #1 Gig/21: Port LED - Solid Umber, Port Status - up/up (connected)
3560-X #2 Gig/21: Port LED - Solid Umber, Port Status - up/up (connected)
3560-X #1 Gig/22: Port LED - Solid Umber, Port Status - up/up (connected)
3560-X #2 Gig/22: Port LED - Solid Umber, Port Status - up/up (connected)

Please note that, at that time, traffic through the trunk was sent/received normally, it means that Gig/21 and Gig/22 were working fine even if their Port LED were solid umber.
==============================

To recover from this condition (Port LED was solid umber), I did (had to do ) the following operation.

- Unplug and reconnect two cables (Gi0/21-Gi0/21 and Gi0/22-Gi0/22) at the same time

or

- Reload 3560-X #1 or 3560-X #2

I don't know why Port LED was solid umber (not turned to green until doing the above operations) but the traffic transferred correctly.

This symptom happened on customer site once when I examined the recovery test but I couldn't reproduce same result on same environment on customer site since then and I also examined same test on my lab but I couldn't reproduce same result.

Does anyone has similar experience?

If you have similar experience, could you tell me any information.

Many thanks and best regards,

Shinichi

2 REPLIES
Bronze

Re: Cat3560-X Port LED was solid umber but traffic transferred n

Hello,

Apart from duplex mismatches on the ports, the other reason why port LEDs become amber is during STP port transitions. Please check STP mode and configuration and the ports status when the cable is connected, when you disconnected and then when you connect it again.

Hope this helps.

Bronze

Re: Cat3560-X Port LED was solid umber but traffic transferred n

Hello,

Thank you very much for your reply and sorry for my late response.

I also thought the reason for having Port LED umber was due to STP state (listening and learning) at that time but our engineer who executed the recovery test on customer site said that he confirmed the STP state was FORWARING while Port LED was solidly umber. And as I mentioned above, I can not reproduce same symptom on either customer site and our lab.

So I will not be able to try the procedure you said but thank you very much for your suggestion.

Best regards,

Shinichi

343
Views
0
Helpful
2
Replies
CreatePlease login to create content