Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cat6506 sess 15 username forgotten...help!

so i configured a 6506 switch and am all set with that.

then, i proceeded to configure sess 15, the msfc2 layer 3 routing.

I put a local console password and a vty line password and now everytime I try to console into the sess 15, it's asking for a username.

I tried the blank username and the cisco and it wouldn't take it.

so now, i can console into the switch but not the router.

please help!!!

what could the username be? I have not set any username.

i'm under the gun so any help would be appreciated.

2 REPLIES
Cisco Employee

Re: Cat6506 sess 15 username forgotten...help!

Hi Friend,

Have you tried "switch console" command to console into the MSFC?

ALso have a look at this link for password recovery on MSFC

http://www.cisco.com/en/US/products/hw/switches/ps700/products_password_recovery09186a0080135657.shtml

HTH

Ankur

Cisco Employee

Re: Cat6506 sess 15 username forgotten...help!

Hello,

By default the MSFC doesnot have any password.If you are not able to login to it that means you have lost the password and need to a password recovery. Please follow the steps below:

1. Reboot the switch.

2. During booting sequence, the Supervisor engine boots for first 30 seconds and then gives the ownership to MSFC i.r Router. When you get the message " changing ownership to route processor", please try to break into MSFC rommon using " CTRL+BREAK".

Please make sure that you press "CTRL+BREAK" the moment you see the messgage " CHANGING OWNERSHIP TO ROUTE PROCESSOR" otherwise you have to reboot the switch again.

3. You will fall on the MSFC rommon prompt (rommon:).Verify the same using " dir flash:" and it should show you the MSFC image there.

4. Change the configuration register using command " confreg ox2142 ".

5. Reset the router and the MSFC will boot without the NVRAM config.

6. You will be able to " session 15 " and access the router.

7. Once you are on the router do the following:

Config t

no aaa (if you have enabled AAA)

no enable secret

no enable password

line vty 0 4

no login

no password

router(config)# config-resgister 0x2102

router(config)# exit

router# wr mem

8. Reload the router and the router will boot with its config without the username and password.

Please use the doc below for more refrence:

http://www.cisco.com/en/US/products/hw/switches/ps700/products_password_recovery09186a0080135657.shtml

HTH,Please rate if it does.

-amit singh

175
Views
0
Helpful
2
Replies