Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Catalyst 2900 XL CMS does not load

I recently acquired a 2924M XL that was taken out of service and I am trying to use it at home. I have it setup as a stand alone switch, and I can access the switch from another PC by my web browser and the IP of the switch. I found out that the switch has IOS release 12.0(5)WC3. What I am trying to do is access the switch by the CMS from the switch main page and it starts to load then the Java application fails and all I get is a blank screen. I would like update the software to 12.0.(5)WC16 but I don't know how to upgrade it using the Telnet? Is it possible to use Win XP, IE7 & the latest version of Java to access the CMS page? I read in some documentation that IE5 or 5.5 and Java Plug-in 1.3.1 is supported...

Update:

I have been doing some messing around and I got it to work. I updated the switch software from 12.0(5)WC3b to 12.0(5)WC16 using a TFTP server that was free from SolarWinds. After I got that updated I tried Win2000, IE 5.0, Java plug-in 1.3.0 & 1.3.1. I did not get this configuration to work. I then tried WinXP with IE7 & the Java plug-in 1.4.0 and it worked great! So I answered my own questions...

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Catalyst 2900 XL CMS does not load

This first post of such types in the whole of netpro !!! ques & ans on the same post :) pls mark the post as solved which can help others..

Raj

2 REPLIES

Re: Catalyst 2900 XL CMS does not load

This first post of such types in the whole of netpro !!! ques & ans on the same post :) pls mark the post as solved which can help others..

Raj

New Member

Re: Catalyst 2900 XL CMS does not load

I thought I would post more info on what I did for the upgrade. I used the link at the bottom to upgrade my software on the switch. I have the 8MB switch and following the directions worked but I ran into a couple of issues:

When I tried to extract the .tar file I got an error saying there was not enough memory. I had to delete the current_image.bin file (Common TFTP Procedure step 5), character string with the "mz" & html files (Common TFTP Procedure - beginning with step 6). I also deleted the config.old since I lost the password and had to reset the swith. This gave me enough space to extract & update the software.

My next problem was getting an error message when loading the flash. The section "Getting error loading flash Error Messages" fixed that problem.

http://www.cisco.com/en/US/products/hw/switches/ps607/products_tech_note09186a00800946e5.shtml#tftp_upgrade_tar

316
Views
5
Helpful
2
Replies
CreatePlease login to create content