Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Catalyst 2900 XL Console Nightmare.

I just purchased a used Catalyst 2900 XL switch and have not been succesful in connecting to the console via minicom 2.5 running on Ubuntu 12.04 or 11.10, I don’t even get junk charecters in the terminal or echo on input. The switch passes POST according to the LEDs on the front and the network ports are fucntional for switching purpouses.

I’m using a Prolific PL2303 USB-Serial adapter, which works with minicom to console into another device. 

I’ve tried every baud rate available and tried combonations of hardware flow control, software flow control, and niether.

I’ve tested the pinout of the console cable and all pins map correctly according to Cisco spec.

I’ve also tried Cutecom, putty, and screen. I have not tried HyperTerminal because I do not use windows.

Questions:

Is it possible that the previous owner disabled console access?

Do I need to reboot the switch each time I test a different baud rate?

Am I missing something?

Thanks

5 REPLIES
Hall of Fame Super Gold

Catalyst 2900 XL Console Nightmare.

Try using a different client.

New Member

Catalyst 2900 XL Console Nightmare.

I have tried different clients.

Silver

Catalyst 2900 XL Console Nightmare.

Hi,

Will you please double check your console connection. The unit was originally shipped with the so-called RJ-45-to-RJ-45 Rollover Cable and RJ-45-to-DB-9 Terminal Adapter. Consult the pin connections according to the table B-1 of the document beneath:

http://www.cisco.com/en/US/docs/switches/lan/catalyst2900xl_3500xl/releasesa6/hig/2900xl/macable_external_docbase_0900e4b18042dc1a_4container_external_docbase_0900e4b18042ef55.html#wp4684

To overcome the possible configuration pitfalls please use the password recovery procedure as specified by this document:

http://www.cisco.com/en/US/products/hw/switches/ps628/products_password_recovery09186a0080094184.shtml

ie: power the switch while pressing the "Mode" button located on the left side of the front panel, and keep it pressed until the LED above above "Port1x" goes out - you should see the output specified and finally the "switch" prompt.

Good Luck!

Best regards,

Antonin

New Member

Catalyst 2900 XL Console Nightmare.

I have checked the integrity of the cable, as mentioned in my original post. I have also tried the password recovery procedure: still no resolution.

New Member

Catalyst 2900 XL Console Nightmare.

Hello,

Please have you been able to get access to the console on the switch? Am also having the same issue with four of these switches.

1326
Views
0
Helpful
5
Replies
CreatePlease to create content