Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Catalyst 2924M-XL all flashing amber on bootup

This is probably a simple/stupid question, but I can't seem to find the answer in the reference materials. I have a Catalyst 2924M-XL-A (2U, 24 port, 10/100, with the two big slots in front). When I power it up, all the LED's (ports, SYSTEM, RPS, 1, 2, STAT, UTIL, FDUP & 100) flash amber, continuously and won't stop. Is this a message indicative of anything other than "your switch board is hosed"? Or do I basically have to chuck the switch.

Thanks

Brian

4 REPLIES
Cisco Employee

Re: Catalyst 2924M-XL all flashing amber on bootup

Hi Brian,

Looks to be hardware failure. Can you console into the switch and reboot the switch and confirm what do you see in your console output? DO you see some POST failure?

Regards,

Ankur

Community Member

Re: Catalyst 2924M-XL all flashing amber on bootup

unfortunately i see nothing via console output. it could be because the line settings are not 9600,8,n,1, but i doubt it. I think it's not even getting to the post. I've tried some but not all the speed settings. I'll post back if i'm able to get console access.

as you suggest hardware failure, is there anything except the trash heap for it? obviously it's not worth repairing.

thanks

Brian

Cisco Employee

Re: Catalyst 2924M-XL all flashing amber on bootup

Brian,

If the switch is under contract, you can get a replacement new switch.

-amit singh

Community Member

Re: Catalyst 2924M-XL all flashing amber on bootup

fair point Amit,

but there's a sticker on the the cover that's dated 1999, and if we do have any active service contacts, i'm certain they wouldn't be inclusive of hardware this old (by our decision).

what I'm hearing is that the switch is dead. if that's the case then so be it. such things happen. I was hoping there might something i missed or didn't know.

Thanks for all the help

Brian

174
Views
0
Helpful
4
Replies
CreatePlease to create content