Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst 2950 Help

Hello Everyone,

We recently picked up a new Catalyst switch. I ran the Express Setup, and gave it the correct IP configuration. We rack mounted the switch and connected the ethernet cables to it.

When I plugged my laptop into the switch, I did not receive an IP address from my DHCP server on the same subnet. I manually assigned my laptop an IP and I was able to communicate with the switch.

However, I could not ping any other internal servers or the default gateway. Any ideas why this thing is not talking to the other machines on it's network?

Thanks.

9 REPLIES
New Member

Re: Catalyst 2950 Help

By default all ports are on default vlan (vlan id 1) so your laptop was on vlan 1. When you connected the switch to the network it must have negotiated the uplink port as a trunk. If the rest of the hosts on that subnet were in vlan X (other than 1) on the other swithces then this might be the problem.

This is only one scenario i can think of. Maybe it helps.

New Member

Re: Catalyst 2950 Help

We aren't using VLANs on the other switches. At one point, I disconnected the other switches and plugged the firewall right into the catalyst. I still couldn't ping the firewall.

Thoughts?

New Member

Re: Catalyst 2950 Help

Hi

can you tell me what design you have.?

how you have install your catalyst in to your existing network.?

Dhaval

New Member

Re: Catalyst 2950 Help

The Catalyst is connected to a 3com via SX Fiber. Most of the patch cables are connected to the Catalyst, but some were connected to the 3com.

New Member

Re: Catalyst 2950 Help

Hi.

At first, re-check all your IP settings on the switch, as the IP Address and the default gateway. If you already had defined the IP manually on the switch and it is still not working, probably you have a problem at the network stack, once your notebook works when connected to one port on the switch.

Regards,

Fred.

New Member

Re: Catalyst 2950 Help

What kind of problem at the network stack could it be?

New Member

Re: Catalyst 2950 Help

Since you have a new switch on the LAN that is not responding to ping, and assuming that the DHCP server is working fine(you got an IP when using the notebook, right?), there is not a firewall blocking any kind of requests, there is no other VLANs than the default and you can ping other devices using the notebook, the only thing that I can see that could be wrong is the switch management IP address settings. Once you entered the config:

switch(config)# interface vlan 1

switch(config-if)#ip address x.x.x.x y.y.y.y

switch(config-if)#no shut

switch(config-if)#exit

switch(config)#ip default gateway

The switch have to work...it is weird.

New Member

Re: Catalyst 2950 Help

Did you create any VLANS at the switch?

New Member

Re: Catalyst 2950 Help

Yes, you are forced to create on VLAN upon setting the switch up.

100
Views
0
Helpful
9
Replies