Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Catalyst 2960 switch qos question

i try to implement layer 2 qos in 2960. when i complete to configure the switch, i want to test the qos.PC1 conect to switch port 1,PC2 conect to switch port 2 . PC1 is source teminal. i use skydata.exe and FTP for the test.

when use the skydata ,the PC2 speed can reach 10mbps.

when use the FTP , the PC2 only can reach 1.2mbps. why???

the configuration :

mls qos

!

!

class-map match-all qos10

match ip dscp default

class-map match-all qos20

match ip dscp default

!

!

policy-map qos10

class qos10

  police 10000000 64000 exceed-action drop

policy-map qos20

class qos20

  police 20000000 64000 exceed-action drop

!

!

!

interface FastEthernet0/1

switchport mode access

service-policy input qos10

!

interface FastEthernet0/2

switchport mode access

service-policy input qos20

!

Everyone's tags (1)
3 REPLIES

Catalyst 2960 switch qos question

Hello Yuliang,

For the Skydate application:30 mbps will be the maximum so

30000000 bps

class-map Skydate

match access-group Skydate

policy-map Skydate

class Skydate

police 30000000 64000  exceed-action drop

class-map FTP

match access-group FTP

policy-map FTP

class FTP

police 1200000 64000 exceed-action drop

interface FastEthernet0/1

switchport mode access

service-policy input Skydate

!

interface FastEthernet0/2

switchport mode access

service-policy input FTP

Rate all the helpful posts

Julio

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
New Member

Catalyst 2960 switch qos question

thanks for your reply ...

sorry ,,,, the my make a mistake ...not "skydate" ,,is "skydata"

skydata is a qos test software..

Catalyst 2960 switch qos question

Hello,

That explains why I did not find anything related to that on the web

My pleasure to help

Rate all the helpful posts

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
306
Views
0
Helpful
3
Replies
CreatePlease to create content