Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

catalyst 3000 switch set up

i'm setting up a catalyst 3000 switch and after connecting via the console terminal i set up the ip address (192.168.1.4) and port number (21). but after that i wanted to use ie browser to further configure the Vlans, but when i type this ip address on the browser i just cant connect. also when i ping this switch ip address i cant reach it. even with cisco network assistance i cant connect, it will display an error saying "unable to connect"

how do i go about it?

5 REPLIES
New Member

Re: catalyst 3000 switch set up

It sounds like you have set an IP address on port 21 only. If you want to administer the switch using a browser, then you need to configure an IP address on the management VLAN (VLAN1)...

i.e.

Switch#>Conf t

Switch (config)#>Int VLAN1

Switch (config-if)#>IP Address 192.168.1.4 255.255.255.0 (or whatever address/mask you wish to use)

Switch (config-if)#>End

Switch#>Write Mem

Then try to connect to 192.168.1.4 using your browser.

New Member

Re: catalyst 3000 switch set up

yeah tony the problem is that in the terminal console interface, i'm simply not priviledged to do my own free configuration. in there, one just has to follow menu prompts and the Vlan area is just in view mode i tried all i can but i couldnt get it into such mode like: enable->config t->hostname->enable secret->interface fa0-> etc.

so how do i go about it?

New Member

Re: catalyst 3000 switch set up

also be sure to do a 'no shut' on the vlan1 interface. you also might be on another subnet, in which the switch does not know how to get there. to rectify this, in global config mode, set "ip default-gateway "

also just looking on one of my 2950 switches here, make sure you have "ip http server" in your running config. if not, you wont ever get a response from the switch with your web browser.

one thing to note, you CANNOT config port vlan's in the web interface. i have noticed this on our 3560 and 2950 switches. it must be performed on the command line.

New Member

Re: catalyst 3000 switch set up

thanks jformancfn, i will give it a try

Re: catalyst 3000 switch set up

Hi Franc

I am not sure about which model you are trying to install or configure ..

do refer this link which can help you ...

http://www.cisco.com/en/US/products/hw/switches/ps633/prod_installation_guides_list.html

regds

152
Views
0
Helpful
5
Replies