Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Catalyst 3560 PoE Port ASIC Port Loopback Test Issue

Hi,

We have a switchports issue in this specific switch, wherein some switchports cannot be

turned on.  Whenever we try to perform a (shut/no shut) on the interface, it shows this

message:
----------------
Fa0/1 can't be brought up because it failed POST in loopback test
----------------
We also tried to 'reload' this switch, but still those switchports remains down. When we

transfer a device from a defective switchport to a working switchport, the device is working

fine.  Thus, the phsyical connection or host set-up is OK.

Here's the output from "sh post" command:

----------------
Stored system POST messages:

Switch 1
---------

POST: CPU MIC register Tests : Begin
POST: CPU MIC register Tests : End, Status Passed

POST: PortASIC Memory Tests : Begin
POST: PortASIC Memory Tests : End, Status Passed

POST: CPU MIC PortASIC interface Loopback Tests : Begin
POST: CPU MIC PortASIC interface Loopback Tests : End, Status Passed

POST: PortASIC RingLoopback Tests : Begin
POST: PortASIC RingLoopback Tests : End, Status Passed

POST: Inline Power Controller Tests : Begin
POST: Inline Power Controller Tests : End, Status Passed

POST: PortASIC CAM Subsystem Tests : Begin
POST: PortASIC CAM Subsystem Tests : End, Status Passed

POST: PortASIC Port Loopback Tests : Begin
POST: Failed PortMacLoopback Packet Receive asic_index 1 port_hardware_index 2
POST: Failed PortMacLoopback Packet Receive asic_index 1 port_hardware_index 3
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 2
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 3
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 4
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 5
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 10
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 11
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 12
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 13
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 18
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 19
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 20
POST: Failed PortPhiLoopback Packet Test asic_index 1 port_hardware_index 21
POST: PortASIC Port Loopback Tests : End, Status Passed
----------------


Thanks in advance for your replies.

Brgds,

1 REPLY

Re: Catalyst 3560 PoE Port ASIC Port Loopback Test Issue

Looks like a hardware failure and you should open a TAC case for an RMA.

Hope it helps.

1583
Views
0
Helpful
1
Replies