Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst 3560G: help please.

Hi everybody.

I'm very new to Cisco. And now I need to set up some configuration urgently. I know that I should to read lot of manuals rather than to annoy this community with stupid questions. But it looks like I will not have time for experiments if the problem will not be solved tomorrow... :-(

So, I have Catalyst 3560G. I do not know is it V1 or V2 and I don't know how to find it out.

There are 10 computers connected directly to it, all in 192.168.0.x, and one port from another net, 10.0.0.x. I need to set routing between theese networks. It doesn't work. Pings do not pass between.

I'm configuring Catalyst using Cisco Network Assistant and web interface. Have read about CLI but didn't try it yet.

I did reset all settings to factory defaults and tried to configure all things from scratch but did not succeed.

Help me please. If this will be done I will have time to read Cisco manuals...

2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Blue

Re: Catalyst 3560G: help please.

mannie.ney wrote:

Hi everybody.

I'm very new to Cisco. And now I need to set up some configuration urgently. I know that I should to read lot of manuals rather than to annoy this community with stupid questions. But it looks like I will not have time for experiments if the problem will not be solved tomorrow... :-(

So, I have Catalyst 3560G. I do not know is it V1 or V2 and I don't know how to find it out.

There are 10 computers connected directly to it, all in 192.168.0.x, and one port from another net, 10.0.0.x. I need to set routing between theese networks. It doesn't work. Pings do not pass between.

I'm configuring Catalyst using Cisco Network Assistant and web interface. Have read about CLI but didn't try it yet.

I did reset all settings to factory defaults and tried to configure all things from scratch but did not succeed.

Help me please. If this will be done I will have time to read Cisco manuals...

Mannie

From the CLI

3560(config)# ip routing

3560(config)# vlan 10 name v10

3560(config)# vlan 11 name v11

3560(config)# int vlan 10

3560(config-if)# ip address 192.168.0.x 255.255.255.0  <-- where .x is a spare address from the 192.168.0.x network

3560(config)# int vlan 11

3560(config-if)# ip address 10.0.0.x 255.255.255.0  <-- where .x is a spare address from the 10.0.0.x network

set the default-gateway for computers in 192.168.0.x network to be the IP address you have configured under vlan 10.

set the default-gateway for the computer in the 10.0.0.x network to the IP of vlan 11.

Allocate the ports into the right vlans ie. for each port connected to a 192.168.0.x computer -

int gi0/2

switchport mode access

switchport access vlan 10

etc..

Jon

Re: Catalyst 3560G: help please.

Hi everybody.

I'm very new to Cisco. And now I need to set up some configuration urgently. I know that I should to read lot of manuals rather than to annoy this community with stupid questions. But it looks like I will not have time for experiments if the problem will not be solved tomorrow... :-(

So, I have Catalyst 3560G. I do not know is it V1 or V2 and I don't know how to find it out.

There are 10 computers connected directly to it, all in 192.168.0.x, and one port from another net, 10.0.0.x. I need to set routing between theese networks. It doesn't work. Pings do not pass between.

I'm configuring Catalyst using Cisco Network Assistant and web interface. Have read about CLI but didn't try it yet.

I did reset all settings to factory defaults and tried to configure all things from scratch but did not succeed.

Help me please. If this will be done I will have time to read Cisco manuals...

Hi,

Check out the below link for step bt step configuration of vlan and intervlan routing in 3560 switches,hope to help !!

http://www.cisco.com/en/US/tech/tk389/tk815/technologies_configuration_example09186a008015f17a.shtml

http://www.cisco.com/public/technotes/smbsa/en/us/lan/config_inter_vlan_routing_oncatswtch.pdf

Remember to rate the helpful post

Ganesh.H

4 REPLIES
Hall of Fame Super Blue

Re: Catalyst 3560G: help please.

mannie.ney wrote:

Hi everybody.

I'm very new to Cisco. And now I need to set up some configuration urgently. I know that I should to read lot of manuals rather than to annoy this community with stupid questions. But it looks like I will not have time for experiments if the problem will not be solved tomorrow... :-(

So, I have Catalyst 3560G. I do not know is it V1 or V2 and I don't know how to find it out.

There are 10 computers connected directly to it, all in 192.168.0.x, and one port from another net, 10.0.0.x. I need to set routing between theese networks. It doesn't work. Pings do not pass between.

I'm configuring Catalyst using Cisco Network Assistant and web interface. Have read about CLI but didn't try it yet.

I did reset all settings to factory defaults and tried to configure all things from scratch but did not succeed.

Help me please. If this will be done I will have time to read Cisco manuals...

Mannie

From the CLI

3560(config)# ip routing

3560(config)# vlan 10 name v10

3560(config)# vlan 11 name v11

3560(config)# int vlan 10

3560(config-if)# ip address 192.168.0.x 255.255.255.0  <-- where .x is a spare address from the 192.168.0.x network

3560(config)# int vlan 11

3560(config-if)# ip address 10.0.0.x 255.255.255.0  <-- where .x is a spare address from the 10.0.0.x network

set the default-gateway for computers in 192.168.0.x network to be the IP address you have configured under vlan 10.

set the default-gateway for the computer in the 10.0.0.x network to the IP of vlan 11.

Allocate the ports into the right vlans ie. for each port connected to a 192.168.0.x computer -

int gi0/2

switchport mode access

switchport access vlan 10

etc..

Jon

New Member

Re: Catalyst 3560G: help please.

THANK YOU! Everything is OK now :-)

Re: Catalyst 3560G: help please.

Hi everybody.

I'm very new to Cisco. And now I need to set up some configuration urgently. I know that I should to read lot of manuals rather than to annoy this community with stupid questions. But it looks like I will not have time for experiments if the problem will not be solved tomorrow... :-(

So, I have Catalyst 3560G. I do not know is it V1 or V2 and I don't know how to find it out.

There are 10 computers connected directly to it, all in 192.168.0.x, and one port from another net, 10.0.0.x. I need to set routing between theese networks. It doesn't work. Pings do not pass between.

I'm configuring Catalyst using Cisco Network Assistant and web interface. Have read about CLI but didn't try it yet.

I did reset all settings to factory defaults and tried to configure all things from scratch but did not succeed.

Help me please. If this will be done I will have time to read Cisco manuals...

Hi,

Check out the below link for step bt step configuration of vlan and intervlan routing in 3560 switches,hope to help !!

http://www.cisco.com/en/US/tech/tk389/tk815/technologies_configuration_example09186a008015f17a.shtml

http://www.cisco.com/public/technotes/smbsa/en/us/lan/config_inter_vlan_routing_oncatswtch.pdf

Remember to rate the helpful post

Ganesh.H

New Member

Re: Catalyst 3560G: help please.

Thank you too for perfect docs :-)

229
Views
0
Helpful
4
Replies