Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

catalyst 3750 SFP Module

Hi,

I'm trying to insert a CAB-SFP-50cm in my Catalyst 3750G-12S and I get the message:

%PHY-4-SFP_NOT_SUPPORTED: The SFP in Gi1/0/1 is not supported

00:02:59: %PM-4-ERR_DISABLE: gbic-invalid error detected on Gi1/0/1, putting Gi1

/0/1 in err-disable state

Could I fix this problem ?

Thank You.

6 REPLIES

Re: catalyst 3750 SFP Module

Hi Friend,

This error message syas that there is an invalid GBIC present in the Gig1/0/1 slot. That's why this port has been put into error-disable state.

Is that a Cisco GBIC in there? From where did you purchase this GBIC. Check the serial number with the guy from where you have purcahsed it.

Try to swap this GBIC with other one if you have and then try connecting the cable.

HTH

-amit singh

New Member

Re: catalyst 3750 SFP Module

Dear amit singh,

The cable is genuine (Cisco), purchased from Cisco. It's a SFP 50cm interconnect cable with integrated SFPs on each end.

I've tried to interconnect a Catalyst 3560 with a Catalyst 3750 (both are new devices, as well the cable). The Catalyst 3560 recognizes the cable, but 3750 didn't.

I have five cables, the problem is the same.

With this cable, I can interconnect two Catalyst 3560.

I'm afraid the cable is not supported by 3750, but why ?

New Member

Re: catalyst 3750 SFP Module

Port moves to - errdisable state

If the switch runs an older version of Cisco IOS with an SFP interconnect cable (CAB-SFP-50CM) connected to its port, the port can go into an "errdisable state".

Since the SFP interconnect cable (CAB-SFP-50CM) is supported starts with Cisco IOS Software Release 12.2(20)EX and is synchronized with Cisco IOS Software Release 12.2(25)SEA, the solution can be to upgrade to Cisco IOS Software Release 12.2(20)EX or later.

New Member

Re: catalyst 3750 SFP Module

Hi bella,

My IOS is (C3750-ADVIPSERVICESK9-M), Version 12.2(25)SED1.

Re: catalyst 3750 SFP Module

Guys,

Its not the cable. Look at the error, it talks about the invalid Gbic not the cable. The SFP GBIC in the port gig 1/0/1 is not recongnised at the vlaid GBIC and that's why the port has moved into an error-disable state.

Try swapping the GBIC in the port 1/0/1 by some other Known GBIC. Try putting one of the GBIC form 3560 to 3750 and then try connecting cable.

-amit singh

New Member

Re: catalyst 3750 SFP Module

Hi Amit,

GBIC transceiver and SFP transceiver are two different things (in fact, SFP is a mini-GBIC - correct me if I'm wrong). My cable is a patch (copper) cable and it has at both end SFP male connector. And that SFP male connector just plug in SFP port of the switch. But, I'm afraid the cable is not compatible with Catalyst 3750 (whatever IOS). I've got an answer from a Cisco guy: "The Cisco Catalyst 3560 SFP Interconnect Cable provides for a low-cost point-to-point Gigabit Ethernet connection between Catalyst 3560 switches. The 50cm cable is an alternative to using SFP transceivers when interconnecting Catalyst 3560 switches through their SFP ports over a short distance."...So, just for Catalyst 3560...not for 3750.

Regards,

Bogdan

1341
Views
0
Helpful
6
Replies