Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Catalyst 3750 -- Traffic peak on "show interface" and SNMP monitoring

Dear all,

this is my first post on supportforum, and my question is about no real  and sudden traffic peak on my Cisco Catalyst 3750.

I see that problem only on TenG interface.

This peak during only few minutes and I'm sure that this traffic isn't real because I don't see it on other and of the link. Also, on my SNMP monitoring tools I see that traffic is out of bandwidth limit ok TenG because during peak registered value is 28Gbit/sec. Below an example of snmp data registered during peak:

<!-- 2013-08-28 14:15:00 CEST / 1377692100 --> <row><v>1.0917893325e+08</v><v>4.8915855568e+07</v></row>

<!-- 2013-08-28 14:20:00 CEST / 1377692400 --> <row><v>1.0890760246e+08</v><v>4.8794032600e+07</v></row>

<!-- 2013-08-28 14:25:00 CEST / 1377692700 --> <row><v>1.0964036746e+08</v><v>4.9122441901e+07</v></row>

<!-- 2013-08-28 14:30:00 CEST / 1377693000 --> <row><v>3.5312692510e+09</v><v>4.8812476322e+07</v></row>

<!-- 2013-08-28 14:35:00 CEST / 1377693300 --> <row><v>3.5186434703e+08</v><v>4.8901950270e+07</v></row>

<!-- 2013-08-28 14:40:00 CEST / 1377693600 --> <row><v>1.0921661262e+08</v><v>4.8933383125e+07</v></row>

<!-- 2013-08-28 14:45:00 CEST / 1377693900 --> <row><v>1.0929261798e+08</v><v>4.8967300507e+07</v></row>

<!-- 2013-08-28 14:50:00 CEST / 1377694200 --> <row><v>1.0916861041e+08</v><v>4.8911556609e+07</v></row>

As you can see registered values on 14:30 and 14:35 are out of range: 3.5312692510e+09*8= 28Gb/sec

During this problem I looked into my switch on show interface and see high traffic too. On this case rate was 5Gb/sec, but I think that the reason was for the rate average of the "show interface" command.

I didn't find BUG for this problem for 3750 and for my IOS, but I think that BUG CSCte71535 is near my situation.

Have you ever seen that problem on yours device ? or have you any information about it ?

Thank you to all

Marcello

607
Views
0
Helpful
0
Replies
CreatePlease login to create content