Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CATALYST 4503-E

i have purchased 4503-E and i inserted supervisor II +TS , with default IOS (cat4000-i9s-mz.122-25.EWA11.bin) but when i start the switch it fails to boot, and display an error "" Unsupported chassis type 65535 "" fail to boot????? please explain me what is this i tried alot but same error i recieved.

1 REPLY

Re: CATALYST 4503-E

You will need to upgrade your IOS to 12.2(37)SG or later to be able to use the E chassis.

Mark

192
Views
0
Helpful
1
Replies