Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

catalyst 4506 switcing problems

cat4506 connect to cat3750 but it doesnt work.i tried both str8 n cross cable but it doesnt work.

cat 4506 config

Building configuration...

Current configuration : 2356 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

service compress-config

!

hostname lab_fke_utm_cat4506

!

enable secret xxxx

!

vtp domain ''

vtp mode transparent

ip subnet-zero

ip host cat4 10.1.1.4

!

ip dhcp snooping

spanning-tree mode pvst

spanning-tree extend system-id

power redundancy-mode redundant

!

!

!

!

interface GigabitEthernet1/1

!

interface GigabitEthernet1/2

!

interface GigabitEthernet2/1

!

interface GigabitEthernet2/2

!

interface GigabitEthernet2/3

!

interface GigabitEthernet2/4

!

interface GigabitEthernet2/5

!

interface GigabitEthernet2/6

!

interface FastEthernet3/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet3/2

!

interface FastEthernet3/3

!

interface FastEthernet3/4

!

interface FastEthernet3/5

!

interface FastEthernet3/6

!

interface FastEthernet3/7

!

interface FastEthernet3/8

!

interface FastEthernet3/9

!

interface FastEthernet3/10

!

interface FastEthernet3/11

!

interface FastEthernet3/12

!

interface FastEthernet3/13

!

interface FastEthernet3/14

speed 100

duplex full

!

interface FastEthernet3/15

!

interface FastEthernet3/16

!

interface FastEthernet3/17

!

interface FastEthernet3/18

!

interface FastEthernet3/19

!

interface FastEthernet3/20

!

interface FastEthernet3/21

speed 10

!

interface FastEthernet3/22

!

interface FastEthernet3/23

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1

!

interface FastEthernet3/24

!

interface FastEthernet3/25

!

interface FastEthernet3/26

!

interface FastEthernet3/27

!

interface FastEthernet3/28

!

interface FastEthernet3/29

!

interface FastEthernet3/30

!

interface FastEthernet3/31

!

interface FastEthernet3/32

!

interface FastEthernet3/33

!

interface FastEthernet3/34

!

interface FastEthernet3/35

!

interface FastEthernet3/36

!

interface FastEthernet3/37

!

interface FastEthernet3/38

!

interface FastEthernet3/39

!

interface FastEthernet3/40

!

interface FastEthernet3/41

!

interface FastEthernet3/42

!

interface FastEthernet3/43

!

interface FastEthernet3/44

!

interface FastEthernet3/45

!

interface FastEthernet3/46

!

interface FastEthernet3/47

!

interface FastEthernet3/48

!

interface Vlan1

ip address 10.35.4.1 255.0.0.0

!

no ip http server

!

!

!

!

!

line con 0

stopbits 1

line vty 0 4

password cisco

login

!

end

pls help me ok

7 REPLIES
Cisco Employee

Re: catalyst 4506 switcing problems

Hi Harry,

Can you post the confgi od 3750 also. And please tell which port on 4k you are connected to which port 3750.

Ankur

New Member

Re: catalyst 4506 switcing problems

cat4506 port fe3/1 cat 3750 fe1/0/2

config 3750

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname cat3750

!

enable secret xxx

!

no aaa new-model

switch 1 provision ws-c3750-48ts

ip subnet-zero

ip host cisco3700 10.35.1.1 255.0.0.0

ip host cat6506 10.35.6.1 255.0.0.0

ip host cat4506 10.35.4.1 255.0.0.0

ip host cat3750 10.35.3.1 255.0.0.0

ip host cat2950 10.35.2.1 255.0.0.0

!

!

!

!

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface FastEthernet1/0/1

duplex full

speed 100

!

interface FastEthernet1/0/2

duplex full

speed 100

!

interface FastEthernet1/0/3

description ***connection to cat2950 int fa0/1***

duplex full

speed 100

!

interface FastEthernet1/0/4

duplex full

speed 100

!

interface FastEthernet1/0/5

duplex full

speed 100

!

interface FastEthernet1/0/6

duplex full

speed 100

!

interface FastEthernet1/0/7

duplex full

speed 100

!

interface FastEthernet1/0/8

duplex full

speed 100

!

interface FastEthernet1/0/9

duplex full

speed 100

!

interface FastEthernet1/0/10

duplex full

speed 100

!

interface FastEthernet1/0/11

duplex full

speed 100

!

interface FastEthernet1/0/12

duplex full

speed 100

!

interface FastEthernet1/0/13

duplex full

speed 100

!

interface FastEthernet1/0/14

duplex full

speed 100

!

interface FastEthernet1/0/15

duplex full

speed 100

!

interface FastEthernet1/0/16

duplex full

speed 100

!

interface FastEthernet1/0/17

duplex full

speed 100

!

interface FastEthernet1/0/18

duplex full

speed 100

!

interface FastEthernet1/0/19

duplex full

speed 100

!

interface FastEthernet1/0/20

duplex full

speed 100

!

interface FastEthernet1/0/21

duplex full

speed 100

!

interface FastEthernet1/0/22

duplex full

speed 100

!

interface FastEthernet1/0/23

duplex full

speed 100

!

interface FastEthernet1/0/24

duplex full

speed 100

!

interface FastEthernet1/0/25

duplex full

speed 100

!

interface FastEthernet1/0/26

duplex full

speed 100

!

interface FastEthernet1/0/27

duplex full

speed 100

!

interface FastEthernet1/0/28

duplex full

speed 100

!

interface FastEthernet1/0/29

duplex full

speed 100

!

interface FastEthernet1/0/30

duplex full

speed 100

!

interface FastEthernet1/0/31

switchport access vlan 2

duplex full

speed 100

!

interface FastEthernet1/0/32

duplex full

speed 100

!

interface FastEthernet1/0/33

speed 100

!

interface FastEthernet1/0/34

duplex full

speed 100

!

interface FastEthernet1/0/35

duplex full

speed 100

!

interface FastEthernet1/0/36

duplex full

speed 100

!

interface FastEthernet1/0/37

duplex full

speed 100

!

interface FastEthernet1/0/38

duplex full

speed 100

!

interface FastEthernet1/0/39

duplex full

speed 10

!

interface FastEthernet1/0/40

duplex full

speed 100

!

interface FastEthernet1/0/41

duplex full

speed 100

!

interface FastEthernet1/0/42

duplex full

speed 100

!

interface FastEthernet1/0/43

duplex full

speed 100

!

interface FastEthernet1/0/44

duplex full

speed 100

!

interface FastEthernet1/0/45

duplex full

speed 10

!

interface FastEthernet1/0/46

duplex full

speed 100

!

interface FastEthernet1/0/47

switchport trunk encapsulation dot1q

duplex full

speed 100

!

interface FastEthernet1/0/48

duplex full

speed 100

!

interface GigabitEthernet1/0/1

!

interface GigabitEthernet1/0/2

!

interface GigabitEthernet1/0/3

!

interface GigabitEthernet1/0/4

!

interface Vlan1

ip address 10.35.3.1 255.0.0.0

!

ip classless

ip http server

!

access-list 101 permit ip any any

!

control-plane

!

!

line con 0

password cisco

line vty 0 4

password cisco

login

line vty 5 15

no login

!

!

end

cat3750#

Re: catalyst 4506 switcing problems

Hi friend,

The problem seems to be due to trunk negotiation.

Can you try hardcoding the port to trunk on the 3750 side

int fe 1/0/2

switchport mode trunk

switchport trunk encap dot1q

HTH, rate if it does

Narayan

New Member

Re: catalyst 4506 switcing problems

is it using str8 or cross cable?

Re: catalyst 4506 switcing problems

Use a cross cable to connect between switches and let me know if it works out

Narayan

Bronze

Re: catalyst 4506 switcing problems

hi

here ur using the dot1q as trunking protocol so first thing try to check if u have the same native vlan number in both switches,

the cat4506 is in transparent mode all its vlan information will not be transmitted to 3750.

do save the config of both switches and put the cat4506 in server or client mode,do remember u must have the same domain and the same password (case sensitive)..

if u put the cat4506 in server mode the risk of erasing all vlans on the 3750 is there.

on the 3750 configure the trunk port and if it does not work try to add

(switchport trunk nonegotiate/dynamic desirable...) see the diffrent possible working combination.

HTP

do rate if so

Purple

Re: catalyst 4506 switcing problems

What doesn't work ? Do you get link lights between them when you hook them up or they just will not talk across the link . First line of business is to make sure you have link lights on both ends , you have to have that no matter what , that is the physical stuff , if yess then we can work from there .

220
Views
0
Helpful
7
Replies
CreatePlease login to create content