Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst 6509E new install goes to rommon

Sup in slot 5 has all red lights. Sup in slot 6 all green. When the system boots, it goes to a rommon prompt. I am need to configure the switch tonight or early tomorrow. Nobody is at the site to either remove the Sup from slot 5 or do any other hardware troubleshooting but they will be there tomorrow. Is there a way to remotely force the Catalyst to boot off the Sup in slot 6? I am guessing that the Supervisor modules that Cisco shipped me weren't exactly the same even though the part numbers were the same. This would explain why it didn't automatically failover to the Sup in slot 6.

4 REPLIES
New Member

Re: Catalyst 6509E new install goes to rommon

Never mind. When the guy gets there in the morning, I'll have him do the following:

1. Remove the Supervisor module in slot 5 and put it off to the side.

2. Move the slot 6 Supervisor to slot 5

3. Reboot the switch.

4. If it comes up okay, we can either leave it that way until a replacement Sup comes in or try putting the bad(?) Sup module in slot 6 and test.

Purple

Re: Catalyst 6509E new install goes to rommon

I would check the boot statements , i have seen them come right from the factory with incorrect boot statements and go into rommon.

New Member

Re: Catalyst 6509E new install goes to rommon

When you plug a console cable into the switch, check to see what the switch is prompting you with on load. If the boot variable is not good, or if there are no images stored on either the bootflash or the slot0: directories. What you can issue at the rommon prompt is the boot command. If there are any images, it will attempt to at least boot IOS from rommon. If you can get IOS up, then you should be able to correct the issue by either changing the bootup file from whatever it is with the boot system bootflash:filename or boot system slot0:filename command. You would want to also remove any other older boot system commands if those exist in the config.

As others have said, if you have a bad sup, you could easily just pull the current "green" lit sup and it should default back over to the secondary sup and boot from there, but it sounds like both sups may have a bad image if you are getting this error and this is a brand new switch.

New Member

Re: Catalyst 6509E new install goes to rommon

It is most likely a bad sup in slot 5 causing the problem. I had someone move the good sup from slot 6 to slot 5 and the switch booted fine. The bad sup is in slot 6 now and still has all red lights. I have RMA'd the bad sup.

208
Views
5
Helpful
4
Replies