Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Catalyst Express 500 switch

Hi,

I just recently purchased a Catalyst Express 500 switcha dn for the life of me I can't get the intial configuration page some up. Any thoughts? I went throught the getting started guide and all I get is page can not be displayed.

Thanks in advance for any help!

3 REPLIES
New Member

Re: Catalyst Express 500 switch

I am guessing you are talking about using the web interface into the 500.

Here is a web page that will help.

http://www.cisco.com/en/US/products/ps6545/products_getting_started_guide09186a0080524310.html#wp1007655

The most common issue I see is the proxy settings of you browser and to make sure you plugged into the port that was green on switch once the setup light went off.

HTH

Robert

New Member

Re: Catalyst Express 500 switch

I have been experiencing the exact same problem as the original poster. We follow the Getting Started Procedure but by the time we get to the "Open your browser and the device mangager will show up" we get a 404 error. The exact same thing happens when we do the system recovery process and the "reset to factory defaults" process. We get an IP Address from the switch, a 169.254.0.x. The switch configures itself with an 169.254.0.1 address. But every time we try to get a webpage from the switch's web server, we get that 404 error.

We are guessing someone forgot to put the web server files on flash, ROM or whatever the Cat 500 uses. Or maybe it could be a faulty flash?

We will try to connect using the Cisco Network Assistant Application, and make an IOS upgrade, but probably that won't work because the switch hasn't been configured with username / password yet.

New Member

Re: Catalyst Express 500 switch

We managed to bring the Catalyst Express 500 back to life using the following procedure:

1) Installed Cisco Network Assistant (free tool available at CCO)

2) Restarted the switch with the setup button pressed until the 3 upper leds were solid amber, then released the status button. POST finished and port 1 on the switch was blinking. We connected our laptop there.

3) The Switch assigned us a 169.254.0.x address, and it had a 169.254.0.1.

4) We connected to the switch using Cisco Network Assistant. (Connect to new community --> Scan 169.254.0.1 IP Address for devices --> add the switch to that community)

5) We downloaded from CCO the latest IOS for our Catalyst Express.

6) Upgraded IOS (actually, reinstalled the same version) using the Cisco Network Assistant upgrade IOS feature.

7) Restarted switch using express setup sequence (the one in the Getting Started Guide)

8) We finally got to see the Express Setup web page that wasn't working previously..

Hope this helps you.

429
Views
0
Helpful
3
Replies
CreatePlease login to create content