cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1124
Views
0
Helpful
14
Replies

Catalyst setup

Locayta123
Level 1
Level 1

Hi all.

I have a cisco catalyst 2950 and would like some help on it;s basic setup.

It is connected to a Cisco ASA5510 on GigabitEthernet0/1. The ASA has two vlan's configured. 101 and 102.

I would like to configure my switch to be managed on the following IP which is on the 102 subnet: 172.16.102.253/24

Also, i would like to configure GigabitEthernet0/1 as a runk port to allow both vlans.

Thanks.

14 Replies 14

Giuseppe Larosa
Hall of Fame
Hall of Fame

Hello Jamie,

the important point is that a C2950 can have only one L3 interface up/up at a given time.

As soon as you enable (no shut) L3 interface vlan102 interface vlan1 will be put in shut down.

So it is better to be connected in console to the switch.

You need first to create the OSI L2 vlans in the vlan database

switch>enable

switch# vlan

switch(vlan)#vlan 101

switch(vlan)#vlan 102

switch(vlan)#exit

!configure gi0/1 as L2 trunk

switch# config t

switch(config)# interface gi0/1

switch(config-if)#switchport mode trunk

switch(config-if)# no shut

switch(config)exit

! configure new SVI vlan 102 for management

switch(config)# interface vlan 102

switch(config-if)#ip address 172.16.102.253 255.255.255.0

switch(config-if)#no shut

switch(config-if)#exit

! note as you put no shut on vlan102 vlan1 is automatically shutdown !!!

! configure ip default gateway = ASA Ip address in vlan 102

switch(config)#ip default-gateway 172.16.102.X

! in order to telnet to the device you need to configure a username password

switch(config)#username password

switch(config)# line vty 0 4

switch(config-line)# login local

switch(config-line)#exit

switch(config)#exit

! last but not least save configuration to survive power cycle

switch#write memory

Hope to help

Giuseppe

Hi there.

I followed your guide and configured from console. I am unable to ping my gateway from my switch. Below is my config:

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2012.05.21 13:58:18 =~=~=~=~=~=~=~=~=~=~=~=

locsw01>

locsw01>

locsw01>

locsw01>show running-config

              ^

% Invalid input detected at '^' marker.

locsw01>show running-config                                 

locsw01>show run

locsw01>show run

locsw01>show run         

locsw01>show 

locsw01>show 

locsw01>show en

% Incomplete command.

locsw01>en

Password:

locsw01#show running

locsw01#show running-config

Building configuration...

Current configuration : 2278 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname locsw01

!

enable secret 5 $1$T3GD$XKEiSa3y1c5ZyakA7UqxX/

enable password xxxxxx

!

username root password 0 xxxxxx

no aaa new-model

ip subnet-zero

!

!

!

!

no file verify auto

spanning-tree mode pvst

--More--                           spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface GigabitEthernet0/1

switchport mode trunk

!

interface GigabitEthernet0/2

!

interface GigabitEthernet0/3

!

interface GigabitEthernet0/4

!

interface GigabitEthernet0/5

!

interface GigabitEthernet0/6

!

interface GigabitEthernet0/7

!

interface GigabitEthernet0/8

!

interface GigabitEthernet0/9

!

--More--                           interface GigabitEthernet0/10

!

interface GigabitEthernet0/11

!

interface GigabitEthernet0/12

!

interface GigabitEthernet0/13

!

interface GigabitEthernet0/14

!

interface GigabitEthernet0/15

!

interface GigabitEthernet0/16

!

interface GigabitEthernet0/17

!

interface GigabitEthernet0/18

!

interface GigabitEthernet0/19

!

interface GigabitEthernet0/20

!

interface GigabitEthernet0/21

--More--                           !

interface GigabitEthernet0/22

!

interface GigabitEthernet0/23

!

interface GigabitEthernet0/24

!

interface GigabitEthernet0/25

!

interface GigabitEthernet0/26

!

interface GigabitEthernet0/27

!

interface GigabitEthernet0/28

!

interface GigabitEthernet0/29

!

interface GigabitEthernet0/30

!

interface GigabitEthernet0/31

!

interface GigabitEthernet0/32

!

--More--                           interface GigabitEthernet0/33

!

interface GigabitEthernet0/34

!

interface GigabitEthernet0/35

!

interface GigabitEthernet0/36

!

interface GigabitEthernet0/37

!

interface GigabitEthernet0/38

!

interface GigabitEthernet0/39

!

interface GigabitEthernet0/40

!

interface GigabitEthernet0/41

!

interface GigabitEthernet0/42

!

interface GigabitEthernet0/43

!

interface GigabitEthernet0/44

--More--                           !

interface GigabitEthernet0/45

!

interface GigabitEthernet0/46

!

interface GigabitEthernet0/47

!

interface GigabitEthernet0/48

!

interface Vlan1

no ip address

no ip route-cache

shutdown

!

interface Vlan102

ip address 172.16.102.253 255.255.255.0

no ip route-cache

!

ip default-gateway 172.16.102.1

ip http server

!

control-plane

!

--More--                           !

line con 0

line vty 0 4

password xxxxxx

login local

line vty 5 15

password xxxxxx

no login

!

end

locsw01#

Just to add.

Looks like vlan 1 is still up. I tried the no shut on 102.

locsw01#show interface vlan1

Vlan1 is up, line protocol is down

  Hardware is EtherSVI, address is 001d.4621.57c0 (bia 001d.4621.57c0)

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input never, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicast)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 packets output, 0 bytes, 0 underruns

     0 output errors, 0 interface resets

     0 output buffer failures, 0 output buffers swapped out

locsw01#

locsw01#

locsw01#show interface vlan102

Vlan102 is up, line protocol is down

  Hardware is EtherSVI, address is 001d.4621.57c1 (bia 001d.4621.57c1)

  Internet address is 172.16.102.253/24

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input never, output 00:04:38, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicast)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     8 packets output, 512 bytes, 0 underruns

     0 output errors, 0 interface resets

     0 output buffer failures, 0 output buffers swapped out

Hello Jamie,

it looks like that vlan creation might not have been successful

you can check what vlans exist in your switch with:

show vlan

show interface gi0/1 switchport

note: when creating vlans you need to write exit or apply in order to have the vlan database modified, if you use CRTL Z instead of exit from vlan database changes are not applied

you can create vlans only in vtp mode server or transparent you can check vtp status with

show vtp status

feel free to post output of above how commands

and gi0/1 is up/up ?   if it is not SVI vlan 102 could be up/down for this reason

Hope to help

Giuseppe

Thanks Giuseppe.

Below is a the output from the suggested commands:

locsw01#show vlan

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Gi0/2, Gi0/4, Gi0/6, Gi0/7

                                                Gi0/8, Gi0/9, Gi0/10, Gi0/11

                                                Gi0/12, Gi0/13, Gi0/14, Gi0/15

                                                Gi0/16, Gi0/17, Gi0/18, Gi0/19

                                                Gi0/20, Gi0/21, Gi0/22, Gi0/23

                                                Gi0/24, Gi0/25, Gi0/26, Gi0/27

                                                Gi0/28, Gi0/29, Gi0/30, Gi0/31

                                                Gi0/32, Gi0/33, Gi0/34, Gi0/35

                                                Gi0/36, Gi0/37, Gi0/38, Gi0/39

                                                Gi0/40, Gi0/41, Gi0/42, Gi0/43

                                                Gi0/44, Gi0/45, Gi0/46, Gi0/47

                                                Gi0/48

101  VLAN0101                         active

102  VLAN0102                         active    Gi0/5

1002 fddi-default                     act/unsup

1003 token-ring-default               act/unsup

1004 fddinet-default                  act/unsup

1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1    enet  100001     1500  -      -      -        -    -        0      0

101  enet  100101     1500  -      -      -        -    -        0      0

102  enet  100102     1500  -      -      -        -    -        0      0

1002 fddi  101002     1500  -      -      -        -    -        0      0

1003 tr    101003     1500  -      -      -        -    -        0      0

1004 fdnet 101004     1500  -      -      -        ieee -        0      0

1005 trnet 101005     1500  -      -      -        ibm  -        0      0

Remote SPAN VLANs

------------------------------------------------------------------------------

Primary Secondary Type              Ports

------- --------- ----------------- ------------------------------------------

locsw01#show interface gi0/1 switchport

Name: Gi0/1

Switchport: Enabled

Administrative Mode: trunk

Operational Mode: trunk

Administrative Trunking Encapsulation: dot1q

Operational Trunking Encapsulation: dot1q

Negotiation of Trunking: On

Access Mode VLAN: 102 (VLAN0102)

Trunking Native Mode VLAN: 1 (default)

Administrative Native VLAN tagging: enabled

Voice VLAN: none

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk Native VLAN tagging: enabled

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk private VLANs: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL

Protected: false

Unknown unicast blocked: disabled

Unknown multicast blocked: disabled

Appliance trust: none

locsw01#show vtp status

VTP Version                     : 2

Configuration Revision          : 2

Maximum VLANs supported locally : 255

Number of existing VLANs        : 7

VTP Operating Mode              : Server

VTP Domain Name                 :

VTP Pruning Mode                : Disabled

VTP V2 Mode                     : Disabled

VTP Traps Generation            : Disabled

MD5 digest                      : 0x0C 0x83 0xB7 0x79 0xF4 0xF1 0xF8 0x1D

Configuration last modified by 0.0.0.0 at 3-1-93 00:03:11

Local updater ID is 0.0.0.0 (no valid interface found)

locsw01#show interface GigabitEthernet0/1

GigabitEthernet0/1 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is 001d.4621.5781 (bia 001d.4621.5781)

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:00, output 00:00:00, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 5000 bits/sec, 2 packets/sec

  5 minute output rate 1000 bits/sec, 2 packets/sec

     5936 packets input, 687099 bytes, 0 no buffer

     Received 5936 broadcasts (0 multicast)

     0 runts, 0 giants, 0 throttles

     8 input errors, 8 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 1382 multicast, 0 pause input

     0 input packets with dribble condition detected

     2794 packets output, 199296 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

Also, i am unable to ping the vlan IP from the console

Hello Jamie,

everything looks like correct.

I would try to shut manually vlan1

using

config t

int vlan 1

shut

exit

exi

until interface vlan102 is not up/up it cannot answer to ping even from console port

then check again interface vlan102 status

Edit:

please enable ip route-cache on interface vlan102

using

config t

int vlan102

ip route-cache

being a multilayer switch it is based on CEF (route-cache)

Hope to help

Giuseppe

Ok.... So after running those commands and reloading the config i am a step further. I am now able to ping the vlan IP but unable to ping my gateway

locsw01>show interface vlan102

Vlan102 is up, line protocol is up

  Hardware is EtherSVI, address is 001d.4621.57c1 (bia 001d.4621.57c1)

  Internet address is 172.16.102.253/24

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:32, output 00:00:15, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicast)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     22 packets output, 1408 bytes, 0 underruns

     0 output errors, 0 interface resets

     0 output buffer failures, 0 output buffers swapped out

locsw01>

locsw01>

locsw01>show interface GigabitEthernet0/1 switchport

Name: Gi0/1

Switchport: Enabled

Administrative Mode: trunk

Operational Mode: trunk

Administrative Trunking Encapsulation: dot1q

Operational Trunking Encapsulation: dot1q

Negotiation of Trunking: On

Access Mode VLAN: 102 (VLAN0102)

Trunking Native Mode VLAN: 1 (default)

Administrative Native VLAN tagging: enabled

Voice VLAN: none

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk Native VLAN tagging: enabled

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk private VLANs: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL

Protected: false

Unknown unicast blocked: disabled

Unknown multicast blocked: disabled

Appliance trust: none

Hello Jamie,

use show ip arp to check if there is an ARP entry for the gateway, being a firewall it may be pingeable or not

show ip arp

if an ARP entry for 172.16.102.1 exists most of the job is done

Hope to help

Giuseppe

Below is the output:

locsw01#show ip arp

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  172.16.102.253          -   001d.4621.57c1  ARPA   Vlan102

Really struggling here. I'm assuming this is a basic setup. Just to confim:

vlan 102 is up and configured with ip: 172.16.102.253

GigabitEthernet0/1 is up/up. Able to ping it's own interface but nothing else.

One other update:

I have placed a device onto GigabitEthernet0/5 configured with vlan 102.

I am able to ping this devcie from the console but i can't ping the switch from this device:

locsw01#show interface GigabitEthernet0/5

GigabitEthernet0/5 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is 001d.4621.5785 (bia 001d.4621.5785)

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input never, output 00:00:01, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     257 packets input, 60312 bytes, 0 no buffer

     Received 240 broadcasts (0 multicast)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 174 multicast, 0 pause input

     0 input packets with dribble condition detected

     150 packets output, 14286 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

locsw01#show interface GigabitEthernet0/5 switchport

Name: Gi0/5

Switchport: Enabled

Administrative Mode: dynamic auto

Operational Mode: static access

Administrative Trunking Encapsulation: dot1q

Operational Trunking Encapsulation: native

Negotiation of Trunking: On

Access Mode VLAN: 102 (VLAN0102)

Trunking Native Mode VLAN: 1 (default)

Administrative Native VLAN tagging: enabled

Voice VLAN: none

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk Native VLAN tagging: enabled

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk private VLANs: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL

Protected: false

Unknown unicast blocked: disabled

Unknown multicast blocked: disabled

Appliance trust: none

locsw01#ping 172.16.102.20

locsw01#ping 172.16.102.20

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.16.102.20, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms

And also unable to ping gateway:

locsw01#ping 172.16.102.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.16.102.1, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

Hello Jamie,

you should contact the person that is managing the ASA, I'm not sure it expects to receive and transmit tagged frames on the port connected to gi0/1 of the C2950.

the missing ARP entry for the FW leads to this.

your last tests show that the SVI vlan102 on C2950 works correctly with the device connected to gi0/5.

Hope to help

Giuseppe

Well, that person would be me. I'll have to  take another look at the ASA.

With regards to the switch. Could you please confirm my config is correct?

locsw01#show interface GigabitEthernet0/1 switchport

Name: Gi0/1

Switchport: Enabled

Administrative Mode: trunk

Operational Mode: trunk

Administrative Trunking Encapsulation: dot1q

Operational Trunking Encapsulation: dot1q

Negotiation of Trunking: On

Access Mode VLAN: 102 (VLAN0102)

Trunking Native Mode VLAN: 1 (default)

Administrative Native VLAN tagging: enabled

Voice VLAN: none

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk Native VLAN tagging: enabled

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk private VLANs: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL

Protected: false

Unknown unicast blocked: disabled

Unknown multicast blocked: disabled

Appliance trust: none

locsw01#show vlan

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Gi0/2, Gi0/3, Gi0/4, Gi0/6

                                                Gi0/7, Gi0/8, Gi0/9, Gi0/10

                                                Gi0/11, Gi0/12, Gi0/13, Gi0/14

                                                Gi0/15, Gi0/16, Gi0/17, Gi0/18

                                                Gi0/19, Gi0/20, Gi0/21, Gi0/22

                                                Gi0/23, Gi0/24, Gi0/25, Gi0/26

                                                Gi0/27, Gi0/28, Gi0/29, Gi0/30

                                                Gi0/31, Gi0/32, Gi0/33, Gi0/34

                                                Gi0/35, Gi0/36, Gi0/37, Gi0/38

                                                Gi0/39, Gi0/40, Gi0/41, Gi0/42

                                                Gi0/43, Gi0/44, Gi0/45, Gi0/46

                                                Gi0/47, Gi0/48

101  VLAN0101                         active

102  VLAN0102                         active    Gi0/5

1002 fddi-default                     act/unsup

1003 token-ring-default               act/unsup

1004 fddinet-default                  act/unsup

1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1    enet  100001     1500  -      -      -        -    -        0      0

101  enet  100101     1500  -      -      -        -    -        0      0

102  enet  100102     1500  -      -      -        -    -        0      0

1002 fddi  101002     1500  -      -      -        -    -        0      0

1003 tr    101003     1500  -      -      -        -    -        0      0

1004 fdnet 101004     1500  -      -      -        ieee -        0      0

1005 trnet 101005     1500  -      -      -        ibm  -        0      0

Remote SPAN VLANs

------------------------------------------------------------------------------

Primary Secondary Type              Ports

------- --------- ----------------- ------------------------------------------

locsw01#show interface vlan102

Vlan102 is up, line protocol is up

  Hardware is EtherSVI, address is 001d.4621.57c1 (bia 001d.4621.57c1)

  Internet address is 172.16.102.253/24

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:09:31, output 00:09:14, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     29 packets input, 3090 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicast)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     83 packets output, 6662 bytes, 0 underruns

     0 output errors, 0 interface resets

     0 output buffer failures, 0 output buffers swapped out

Hello Jamie.

switch configuration looks like correct it sends and receive frames with tag vlan-id 102 on the port.

Also for vlan1 and 101 but this is not a problem

you have to check the ASA configuration

Hope to help

Giuseppe

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card