Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CCP discovery failed with GNS3

Hello,

I am using GNS3 with microsoft loopback adapter and Cisco Configuration Professional 2.7. I can ping and run CCP when I add ip address on fa0/0. But when I create a subinterface on the router, I cannot ping and CCP shows discovery failed.

I created the following subinterfaces on router:

--------------------------------------------------------------------------

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.60

description Data VLAN

encapsulation dot1Q 60

ip address 10.60.0.1 255.255.255.0

!

interface FastEthernet0/0.61

description Management VLAN

encapsulation dot1Q 61

ip address 10.61.0.1 255.255.255.0

!

interface FastEthernet0/0.65

description Voice VLAN

encapsulation dot1Q 65

ip address 10.65.0.1 255.255.255.0

!

interface FastEthernet0/1

no ip address

shutdown

------------------------------------------------------

I also configure the Router for CCP access with following commands:

username student privilege 15 secret cisco

ip http server

ip http authentication local

line vty 0 15

login local

exit

ip http secure-server

line vty 0 15

transport input ssh telnet

end

-----------------------------------------------------------------

Microsoft loopback ip address is 10.60.0.5  255.255.255.0 and I tried to discover router in CCP with ip address 10.60.0.1

I am not sure what I am missing. Any suggestion?

Thanks.

SR

  • LAN Switching and Routing
Everyone's tags (2)
3 REPLIES
New Member

CCP discovery failed with GNS3

Hello

When its failing to discover hat it shows in details ?

Also what is the ip addres of host that u trying to run CCP ?

New Member

CCP discovery failed with GNS3

Hi Arsen,

Discovery Details:

Discovering device 10.60.0.1

Connection to the device could not be established. Either the device is not reachable or the HTTP service is not enabled on the device.

I am trying to run ip address 10.60.0.1

From CMD, I can ping my loopback address (10.60.0.5) but I cannot ping the router's ip address 10.60.0.1

Thanks.

Purple

CCP discovery failed with GNS3

Hi,

Can you try this:

int f0/0.60

encapsulation dot1q 60 native

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
1185
Views
0
Helpful
3
Replies