Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CDP shows only one of four etherchannel links on one side

I have 2 switches (3550s) connected in a 4 interfaces LACP trunk.

Show etherchannel summary shows all ports happy on both sides.

However, show cdp neighbors shows 4 interfaces on one switch, but only 1 interface on the other switch.

Restarting the port-channel didn't fix the problem.

All interfaces are configured the same.

What would be the problem?

Thank you!

3 REPLIES
VIP Super Bronze

On the other switch where you

On the other switch where you see only one interface, make sure CDP is enabled globally.

It maybe currently enabled only on one interface.

HTH

Community Member

CDP is by default enabled

CDP is by default enabled globally

 

I've restarted all switches and now the second switch sees 3 out of 4 interfaces. Odd.
 

Community Member

I forgot to mention that I

I forgot to mention that I also have a loop in that network (there are 2 other switches)

I'm trying to figure out what the cause of the loop is:

 

%SW_MATM-4-MACFLAP_NOTIF: Host d4be.d9a5.097d in vlan 171 is flapping between port Po47 and port Po41
May 11 07:24:57.374 PDT: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.316f.cc00 in vlan 171 is flapping between port Po47 and port Po41
May 11 07:26:10.113 PDT: %SW_MATM-4-MACFLAP_NOTIF: Host d4be.d9a5.097d in vlan 171 is flapping between port Po47 and port Po41
May 11 07:26:10.977 PDT: %SW_MATM-4-MACFLAP_NOTIF: Host 000b.5f7a.aa80 in vlan 171 is flapping between port Po47 and port Po41
May 11 07:26:12.849 PDT: %SW_MATM-4-MACFLAP_NOTIF: Host c89c.1d4f.1ec6 in vlan 171 is flapping between port Po41 and port Po21

107
Views
0
Helpful
3
Replies
CreatePlease to create content