Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

channel-group is not working Tengigabitethernet interface

Team,

I have configured port-channel88 on catalyst 6509-E switch but when i tried to configure the this channel on tengigabit interface getting the following error message.

***************************************ERROR MESSAGE*******************************

(config-if)#Channel-group 88 mode on

Command rejected (Port-channel88, Te1/1): Either port is L2 and port-channel is

L3, or vice-versa

**************************************************************************************

*************************Ten gigabit interface 1/1*************************

interface tengigabitethernet1/1

no ip address

channel-group 88 mode on

****************************************************************************

*****************************port channel************************

interface port-channel88

no ip address

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

storm-control broadcast level 20.00

*****************************************************************

Any help will be highly appreciated.

Regards,

Khan

4 REPLIES
Bronze

Re: channel-group is not working Tengigabitethernet interface

Hi Khan,

On Te1/1 interface make it switchport and trunk with encapsulation. W/o switchport command the interface is a L-3 interface.

interface tengigabitethernet1/1

no ip address

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 88 mode on

Pls. rate if it helps..

Regards,

*aijaz*

New Member

Re: channel-group is not working Tengigabitethernet interface

Aijaz,

Thanks for your reply. Is there any documentation for this on cisco site for more details because i need to see cisco documentation before i modify the configuration.

Sure i will rate your comment.

Regards,

Bronze

Re: channel-group is not working Tengigabitethernet interface

Please go thru the link....

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.1E/native/configuration/guide/channel.html

Its looks like you want to create layer-2 ether channel as per the configuration, for this to work the interfaces should be made as layer-2

Regards,

*aijaz*

Bronze

Re: channel-group is not working Tengigabitethernet interface

Hi,

Pls. let me know whether my solution worked or not...

If worked..pls rate it..

Thanks..

700
Views
0
Helpful
4
Replies