Cisco Support Community
Community Member

Cisco 1602e not saving 'power local max' config changes

I have two groups of 1602e access points; one using the 15.2(2)JB firmware and one group using the 15.2(2)JB2 firmware.  The JB firmware does not have this problem but all 25 of the JB2 firmware AP's will not save "power local max" settings that I enable in the configuration.  I enter the following commands remotely using Putty:

config t

int dot11radio0

power local max

power client max


wr me


The configuration is saved okay and when I enter the "sh controllers dot11radio0" command to confirm, I see all of the "Max per-path TXpower . . . " settings, about 40 of them:

Max per-path TxPower at modulation (at operation condition)
     1.0 to m6-2  , 17  dBm
    m7-2 to m7-2  , 15  dBm
    m8-2 to m13-2 , 17  dBm
   m14-2 to m14-2 , 16  dBm
   m15-2 to m15-2 , 15  dBm
   m16-2 to m21-2 , 17  dBm
   m22-2 to m22-2 , 15  dBm
   m23-2 to m23-2 , 14  dBm
    m0-4 to m6-4  , 17  dBm
    m7-4 to m7-4  , 15  dBm
    m8-4 to m13-4 , 17  dBm
   m14-4 to m14-4 , 16  dBm
   m15-4 to m15-4 , 15  dBm
   m16-4 to m21-4 , 17  dBm
   m22-4 to m22-4 , 15  dBm
   m23-4 to m23-4 , 14  dBm
    6.0d to 24.0d , 17  dBm
   36.0d to 36.0d , 16  dBm
   48.0d to 48.0d , 15  dBm
   54.0d to 54.0d , 14  dBm
    m0b2 to m6b2  , 17  dBm
    m7b2 to m7b2  , 15  dBm
    m8b2 to m13b2 , 17  dBm
   m14b2 to m14b2 , 16  dBm
   m15b2 to m15b2 , 15  dBm
   m16b2 to m21b2 , 17  dBm
   m22b2 to m22b2 , 15  dBm
   m23b2 to m23b2 , 14  dBm
    m0b4 to m6b4  , 17  dBm
    m7b4 to m7b4  , 15  dBm
    m8b4 to m13b4 , 17  dBm
   m14b4 to m14b4 , 16  dBm
   m15b4 to m15b4 , 15  dBm
   m16b4 to m21b4 , 17  dBm
   m22b4 to m22b4 , 15  dBm
   m23b4 to m23b4 , 14  dBm
    m0t2 to m6t2  , 17  dBm
    m7t2 to m7t2  , 15  dBm
    m0t4 to m6t4  , 17  dBm

but after rebooting the AP via the "reload" command the settings, as shown by "sh controllers dot11radio0" , go back to only one line:

Max per-path TxPower at modulation (at operation condition)
     1.0 to m7t4  , 2   dBm

I have tried saving the configuration changes using the "write" command after the changes, as well as using "copy running-config startup-config" , both to no avail.  The AP's running the 15.2(2)JB2 firmware will not save the "max power" settings.  Does anyone know how to get these AP's to accept the power settings without upgrading the firmware?



Community Member

I have the same problem too.

I have the same problem too. F/W upgrade to 15.2(4)JB5 didn't help.

Community Member

The 15.2(4)JB5 fw upgrade

The 15.2(4)JB5 fw upgrade actually worked for me on all problematic 1602e's.  Now they hold the proper config, including max power settings, after reboot.

Community Member

I was able to store proper

I was able to store proper startup-config only by saving it on tftp server, its manual modification and restoring back on the access point. After reboot power settings were changed but running-config still didn't contain "power local ..." command. So,

# copy running-config startup-config


# wr

would screw up the startup configuration again.

CreatePlease to create content