Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Cisco 1760 setup

Hi, not very good on Cisco kit so please excuse my capabilities. I have attached a simple diagram to help explain what I need, can anyone help as I cannot seem to talk to the outside world

3 REPLIES
Hall of Fame Super Bronze

Re: Cisco 1760 setup

Please post the configuration from the router.

__

Edison.

New Member

Re: Cisco 1760 setup

show run

Building configuration...: %IP_SNMP-3-SOCKET: can'

Current configuration : 1368 bytes

!

! Last configuration change at 10:48:30 London Mon Apr 28 2008 by root

rommon 5 >

*Mar 1 00:26:05.675: Un

! NVRAM config last updated at 15:50:32 London Fri Apr 25 2008 by root

rommon 5 >^ 0

!

version 12.3sukcorprtr1#

service timestamps debug datetime msecy

ssukcorprt

service timestamps log datetime mseccorprtr1#

usa

ssukco

no service password-encryption

ssukcorprtr1#s

no service dhcp

!

hostname ssukcorprtr1

!

boot-start-marker

!

ip domain name symstor.corp.com

rommon 7 > dir f

ip name-server 205.x.x.28

start-chat

ip name-server 205.x.x.28sco Systems, Inc.ce name

ip name-server 192.168.5.252

Copyrigh

!(

ip cef

!

username root privilege 15 secret xxx

rommon 8 > dir

!

!

!I

!g

interface FastEthernet0/0ata-base: 0xrtr1#configtf

description $ETH-LAN$

ip address 192.168.5.1 255.255.255.0processor (revision 0x300) with 29492

ip nat insidef memory.

speed auto

!

interface Ethernet1/0

description $ETH-

ip nat inside source list 100 interface Ethernet1/0 overload

ip nat inside source static 192.168.5.252 205.x.x.65

ip classless

ip route 0.0.0.0 0.0.0.0 10.4.9.1

ip http server

ip http authentication local

!

access-list 100 permit ip any any

snmp-server community public RO

!

line con 0

line aux 0

line vty 0 4

privilege level 15

password symstor

login local

transport input telnet

line vty 5 15

login

!

sntp server 209.x.x.186

end

ssukcorprtr1#

Hall of Fame Super Bronze

Re: Cisco 1760 setup

That output is very cryptic. From the portion I can understand, it seems you have NAT configured and it should work (given you have the default gateway pointing to 192.168.5.1, which you have).

Are you able to ping 192.168.5.1 from a workstation ?

Are you able to ping 4.2.2.1 from a workstation ?

If both answer are Yes, internet is working and you may be having problem with DNS.

HTH,

__

Edison.

161
Views
0
Helpful
3
Replies
CreatePlease to create content