Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 1811 Hardware Issue

Hi,

I have an 1811 here. Whenever I plug a power cable into it, it sounds like it starts the boot phase and the fans start whirling, after 3 - 5 seconds it beings quietening down like normal, then after about 1 - 2 seconds of quiet it begins whiling the fans again. It just goes around and around in this loop. I don't have a console cable on me but I assume the console won't show anything (Correct me if I'm wrong). I've taken the flash card out incase its that, still does the same (I assume if it was the flash card it would now correctly boot into rommon and not whirl loop).

Any takers?

Cheers

3 REPLIES
Hall of Fame Super Silver

Re: Cisco 1811 Hardware Issue

Daniel

I will make a couple suggestions about it.

My first suggestion would be that you find a console cable and connect to the console port. If it is a booting loop like it sounds then there might be console output that points to the problem.

My second suggestion is that you tell us a bit more about this router. Is this a new router that you are just putting into service? Or is it a router that has been recently running and developed the problem?

My third suggestion is that you report to us what happens with any of the lights on he chassis as it attempts to boot.

HTH

Rick

Sent from Cisco Technical Support iPad App

New Member

Cisco 1811 Hardware Issue

I plugged in a console cable. I'm getting "Memory test failure... Reseting" from it.

Guessing the memory is damaged I replace the memory in the router. I'm still getting the same error. Is this common?

I also tried replacing the flash memory too. Same issue.

Any ideas guys?

Hall of Fame Super Silver

Cisco 1811 Hardware Issue

Daniel

I am glad that you got a console cable and that it was able to give us a much better understanding of what is the problem. We have progressed from a symptom that for some reason the router does not boot to a symptom that the router reports Memory test failure. If you have replaced the memory and the problem still occurs then I wonder if there is a problem in the processor or in the mother board connection for the memory module.

Is this router covered by a maintenance contract? If so I would open a case with Cisco TAC.

HTH

Rick

279
Views
0
Helpful
3
Replies
CreatePlease to create content