Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco 1841 - No console access when booting, all green LED on

Hello Cisco-Community,

today I received a Cisco 1841 Router with a problem i have never seen before. Maybe this my 1st really,really broken Cisco Router.

When I power the Router on, the fan and all lights turn on (green) and that's it. Nothing changes, also after minutes of wating.

On console i don't get any messages and I already tried every BAUD rate possible. Switched the router off/on again and again. And no, it's obviously not a console problem of my computer, because i tried with different routers.

Any ideas? I appreciate.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Cisco 1841 - No console access when booting, all green LED on

RMA the router.  Sounds like it's broken.

3 REPLIES
Hall of Fame Super Blue

Cisco 1841 - No console access when booting, all green LED on

RMA the router.  Sounds like it's broken.

Community Member

Cisco 1841 - No console access when booting, all green LED on

Hello there,

I have 2 routers which are behaving in the same manner that you have described.

Not booting,no response to the console and the lights(SYS and ACT) are permanently lit.

Did you get a workaround?

Rgds.

Community Member

Cisco 1841 - No console access when booting, all green LED on

No, seems like its fried.

1984
Views
5
Helpful
3
Replies
CreatePlease to create content