Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco 1841 Router and Secure Server

Every time I enter the command 'ip http secure-server' I get the following error message:

% Invalid input detected at '^' marker.

The marker is located directly underneath the 'c' in the word 'secure'.

Can someone tell me what's wrong with this command?  Why doesn't it work as documented.

Thanks for your help.

Best Regards,

Joe

3 REPLIES
Bronze

What image do you currently

What image do you currently run on the Router? I believe you will need K9 in the image name for this.

RU-UUS-CCME-01#sh ver | inc System
Copyright (c) 1986-2016 by Cisco Systems, Inc.
ROM: System Bootstrap, Version 15.0(1r)M15, RELEASE SOFTWARE (fc1)
System returned to ROM by power-on
System restarted at 20:22:27 UUS Fri Dec 2 2016
System image file is "flash:c2900-universalk9_npe-mz.SPA.154-3.M6a.bin"
250880K bytes of ATA System CompactFlash 0 (Read/Write)

Community Member

flash:c1841-ipbase-mz.151-4

flash:c1841-ipbase-mz.151-4.M4.bin

Thanks for the information.  I tried to download the image file, but I need a service contract to download from cisco.com.  Is there a free download site?

Bronze

So looking at current image I

So looking at current image I do think this is your problem.

I don't know of a free download site, and yes you would need a CCO/relevant contract to be able to download software from Cisco.

Thanks

25
Views
0
Helpful
3
Replies
CreatePlease to create content