Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 1941 series Router stopped responding

Hello

I am setting up a Cisco 1941 series router for our department in Denmark. As we quickly relised we had to reset the router to it's defult settings. As we comunicated with the router thorugh HyperTerminal, the router asked me to restart. After we did so the router only sends encrypted messages wich is unreadable. We neither get any respons in the terminal when we try to write commands back to the router.

We have tryied to use different terminal programs as well as the USB port on the router.

Any respons or suggestions will be greatly appriciated.

Regards

Kim Andre Andersen

Unit4 R&D Norway

Everyone's tags (4)
4 REPLIES
Cisco Employee

Cisco 1941 series Router stopped responding

Hello Rolf,

This sounds like the router's console has been set to a different bit speed than your HyperTerminal, resulting in garbage being printed out in your terminal window. Quite a common problem, to be honest. Let's hope it is precisely that.

Please verify first that the console cable from your PC is correctly connected to the CON port on the router (just to make sure it did not get connected to any other port inadvertently). Then, in HyperTerminal, start changing the COM port speeds from 1200 bps up to 115200 bps. After each change, hit Enter a few times to see if the router starts responding in a normal way again.

Should the router start responding normally, you should configure it back to the default speed of 9600 bps. Enter the configuration mode and issue these commands:

line con 0

  speed 9600

Immediately after entering the speed command, the console will freeze again. Just reconfigure your HypetTerminal back to 9600 bps and you should be alright.

Give this a try. Oh, and in case you were trying the reset the router using the confreg command in the ROMMON mode, be careful: you have to always input the values in hexadecimal. I.e., confreg 0x2142 is correct, confreg 2142 is not.

Best regards,

Peter

New Member

Cisco 1941 series Router stopped responding

Thank you for the quick reply!

I'll try this and let you know what happens.

New Member

Cisco 1941 series Router stopped responding

Hello Peter

It all seemes to work out just fine.

After setting the speed to 1200 we had connection to the router.

I am currently setting it up for our cooworkers in denmark.

Thank you for your help, you saved us some expensive bills.

Regards

Cisco Employee

Cisco 1941 series Router stopped responding

Hi Rolf,

I am glad to hear that you were able to get access to your router! It has been a pleasure assisting you.

Best regards,

Peter

851
Views
0
Helpful
4
Replies