Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco 2509 Access Server Config Help

I am trying to connect my Access Server to my main network via the AUI port and I am not able to ping any device... could help please?

Current Config:

Access_Server#show run

Building configuration...

Current configuration : 1113 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Access_Server

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$gzBb$PW97BgUgMyZFdQPpmlpic.

enable password kaylee999

!

no aaa new-model

ip subnet-zero

no ip domain lookup

ip host BottomSwitch 2006 10.0.50.1

ip host Cisco2610 2005 10.0.50.1

ip host Cisco3640 2004 10.0.50.1

ip host Cisco3745 2003 10.0.50.1

ip host TopSwitch 2001 10.0.50.1

ip host PIX 2002 10.0.50.1

!

username woodjl1650 privilege 15 password 0 henry999

!

!

!

!

interface Loopback0

ip address 10.0.50.1 255.255.255.255

!

interface Ethernet0

ip address 192.168.2.3 255.255.255.0

ip directed-broadcast

no mop enabled

!

interface Serial0

no ip address

no ip mroute-cache

shutdown

no fair-queue

!

interface Serial1

no ip address

shutdown

!

router eigrp 1

network 192.168.0.0

auto-summary

!

no ip http server

ip classless

!

!

line con 0

exec-timeout 0 0

logging synchronous

line 1 8

no exec

transport input all

line aux 0

line vty 0 4

privilege level 15

password henry999

login local

!

end

Everyone's tags (5)
14 REPLIES

Re: Cisco 2509 Access Server Config Help

Hi Jonathan,

try this on your term server, however if you are trying to connect via AUI then you need transceiver, the below config for connecting via AUX 0.

line aux 0

  transport input all

  transport output all

Let me know, if this helps.

thanks

Rizwan Rafeek

New Member

Cisco 2509 Access Server Config Help

I have the transceiver, and the lights are all on....input the coding above and still not able to ping my router (192.168.2.1)

Re: Cisco 2509 Access Server Config Help

which interface (i.e. ip address) term-server is connected to network ?

Please show command below.

show line

Message was edited by: Rizwan Mohamed

New Member

Cisco 2509 Access Server Config Help

The AUI/Ethernet0 is connected to a switch with access to VLAN 200 where my primary router is connected.  I changed the IP address of the Access Server (2509) to 192.168.3.1 255.255.255.0 so that it could have it's own subnet.  EIGRP is enabled but not finding the other networks.....

Access_Server#show line

   Tty Typ     Tx/Rx    A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int

*    0 CTY              -    -      -    -    -      0       0     0/0       -

     1 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -

     2 TTY   9600/9600  -    -      -    -    -      0       1     0/0       -

     3 TTY   9600/9600  -    -      -    -    -      0       2     0/0       -

     4 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -

     5 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -

     6 TTY   9600/9600  -    -      -    -    -      0       3     0/0       -

     7 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -

     8 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -

     9 AUX   9600/9600  -    -      -    -    -      0       0     0/0       -

    10 VTY              -    -      -    -    -      0       0     0/0       -

    11 VTY              -    -      -    -    -      0       0     0/0       -

    12 VTY              -    -      -    -    -      0       0     0/0       -

    13 VTY              -    -      -    -    -      0       0     0/0       -

    14 VTY              -    -      -    -    -      0       0     0/0       -

Cisco 2509 Access Server Config Help

This issue more like a routing issue than term-server issue.

On the term-server please add a default-route to push everything to other end of this ip "192.168.3.1"

ip route 0.0.0.0 0.0.0.0 192.168.3.x

Are you able to ping this ip "192.168.3.1" from the switch?

If you have already done all of this, then it has to be a routing problem.

where EIGRP is enable on the primary router or term-sever or switch itself ?

thanks

New Member

Cisco 2509 Access Server Config Help

This is what I get when adding the default route

Access_Server(config)#ip route 0.0.0.0 0.0.0.0 192.168.3.1

%Invalid next hop address (it's this router)

Here is I have...

Cisco3745 (192.168.2.1) - Main Router

Cisco3550 Switch (192.168.2.2)

Cisco2509 (192.168.3.1)

Should the default route be 0.0.0.0 0.0.0.0 192.168.2.1

New Member

Cisco 2509 Access Server Config Help

EIGRP is enabled on all devices

Cisco 2509 Access Server Config Help

to narrow down the problem, connect a laptop or PC on this IP range (192.168.3.0) to same switch on switch-port and trying to ping 2509 and then telnet to 2509.  When you know your telnet and term-server is functioning the way is supposed to, then resolve secondary issue EIGRP later.

when you add a default-route on the 2509, then next-hop address should be an SVI interface's address on the switch for vlan200.

New Member

Cisco 2509 Access Server Config Help

Can you explane this please?

when you add a default-route on the 2509, then next-hop address should be an SVI interface's address on the switch for vlan200.

Hall of Fame Super Gold

Cisco 2509 Access Server Config Help

Jonathan

There are several issues in what has been posted so far:

- your router eigrp has a network 192.168.0.0 statement. This will look for anything in the one class C network 192.168.0.0/24. But there are not any interfaces on the router in that network. So you need a network statement that matches the interface.

- why would you want the term server to have its own network? to establish a connection between your access server and your router they need to have interfaces that are connected on a common subnet.If your main router is 192.168.2.1 then the interface on the 2509 needs to be in network 192.168.2.x (and that should be your eigrp network statement also)..

There is also a possibility that there is some other issue about the connectivity. It would help if you would post the output of show ip interface brief from the 2509 and also the output of show cdp neighbor.

HTH

Rick

New Member

Cisco 2509 Access Server Config Help

Now it works....switched my VLANs back to the VLAN200 where my main router is, changed the IP address to 192.168.2.3 and it worked....thanks for the help...

New Member

Cisco 2509 Access Server Config Help

So I went to clean up the EIGRP statements and when I took out the 192.168.2.0 and left the 192.168.0.0....I lost connectivity....why would this happen?

Hall of Fame Super Gold

Cisco 2509 Access Server Config Help

Jonathan

I tried to explain this in my previous post. When you had the network statement for 192.168.2.0 it matched your interface and could form a neighbor relationship with your main router. When you removed 192.168.2.0 and left only 192.168.0.0 then there was no network statement that matched your interface and therefore EIGRP could not work.

One way to check this out is to use the command show ip eigrp interface. Enter that command when you have the 192.168.2.0 network statement and your Ethernet will show up as an EIGRP interface. When you have only the 192.169.0.0 network statement try the command and it will show that there are no EIGRP interfaces on the router.

HTH

Rick

Hall of Fame Super Gold

Cisco 2509 Access Server Config Help

Additional thoughts about the most recent posts:

- if you get EIGRP working correctly you probably do not need to configure a default route on the 2509.

- if you do configure a default route then the next hop should probably be the address of the main router. It might work to use the switch SVI, if the switch is configured to do layer 3 routing and if it knows all of the addressing used in the network. But it would be more safe to use the main router address.

HTH

Rick

1562
Views
0
Helpful
14
Replies
CreatePlease to create content