Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cisco 2511 reverse forwarding with connection failed?

hi,

I am try to set up my ccie lab.

with 5xrouter, 4xswitches.

and the problem is from time to time, my devices console will not be reachable.

I can only access my access server, but none of my router can be reach. it show up a error of remote connection refused.

can anyone help?

I have very easy configuration on my accesss server only.

2511#sh run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 2511

!

enable password 1234

!

ip subnet-zero

no ip domain-lookup

ip host R1 2001 1.1.1.1

ip host R2 2002 1.1.1.1

ip host R3 2003 1.1.1.1

ip host R4 2004 1.1.1.1

ip host R5 2005 1.1.1.1

ip host SW1 2006 1.1.1.1

ip host SW2 2007 1.1.1.1

ip host SW3 2008 1.1.1.1

ip host SW4 2009 1.1.1.1

!        

!

!

interface Loopback0

ip address 1.1.1.1 255.255.255.0

no ip directed-broadcast

!

interface Ethernet0

ip address 10.2.1.200 255.255.255.0

no ip directed-broadcast

!

interface Serial0

no ip address

no ip directed-broadcast

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.2.1.1

!

no alias exec s

!

line con 0

exec-timeout 0 0

logging synchronous

transport input none

line 1 16

exec-timeout 0 0

transport input all

line aux 0

line vty 0 4

password 1234

login

!

end

2511#connect sw1

Trying SW1 (1.1.1.1, 2006)...

% Connection refused by remote host

2511#

2511#

2 REPLIES

Re:cisco 2511 reverse forwarding with connection failed?

Did you try clearing the line?


Sent from Cisco Technical Support Android App

VIP Super Bronze

cisco 2511 reverse forwarding with connection failed?

Hi,

Try adding below commands to all your routers and switches and test again.

config t

line vty 0 4

transport input all

end

wr

HTH

136
Views
0
Helpful
2
Replies
CreatePlease to create content