Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 2600 Router not booting up after following password reset instruction

I am new to this company, our old network admin quit, taking with him the passwords. I needed to go into our 2600 router to make changes, but didn't know the password so I followed the instruction from Cisco on how to change the password, mainly:

rommon1> confreg 0x2142

rommon2> reset

and now the router wont boot up. As soon as it is booted up, I get funny characters on the screen. They scroll half way down the screen (I'm using HyperTerminal) and nothing happens. Any help would be appreciated. I am in dire need.

3 REPLIES
Hall of Fame Super Silver

Re: Cisco 2600 Router not booting up after following password re

Saif

The symptom of funny characters scrolling the screen sounds like the speed of the console port may have changed. (is it possible that you did confreg 2142 instead of confreg 0x2142?)

I would suggest that you try the various speeds in Hyperterm. Start at 1200 and work up through 2400, 4800, and up to the max of 115200. Hopefully one of the speeds will match and you will get access. Frequently when using Hyperterm when you change the speed you need to stop the connection and restart the connection to get Hyperterm to recognize the new speed.

And assuming that you do get into the router and recover the passwords, remember to set the config register back to its default value of 0x2102.

HTH

Rick

New Member

Re: Cisco 2600 Router not booting up after following password re

Rick,

Thank you so much. You were right. First of all the speed was changed to 19200 and second when I did show run, the confreg was 0x2124 instead of 0x2142. I typed it incorrectly. The router is up and I have changed the password. Once again, thank you for your prompt response and I look forward to reading more interesting discussions.

Saif

Hall of Fame Super Silver

Re: Cisco 2600 Router not booting up after following password re

Saif

I am glad that my suggestions helped you to solve your problem. Thank you for posting back to the forum and telling us that the problem is solved and how you solved it. It makes the forum more useful when people can read about a problem and can read what solved the problem.

The forum is an excellent place to learn about Cisco networking. I encourage you to continue your participation in the forum.

HTH

Rick

349
Views
0
Helpful
3
Replies