Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco 2600 Series configuration

Hi all I have configured a Cisco 2600 router and I want to connect it to the internet ,I want to know that if my configuration is good or wrong before testing the connection.I'll connect my router to the internet provider using the fa 0/1 interface.This is my configuration.

Thanks

Current configuration : 1554 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router2600
!
enable password 7 060506324F41
!
username admin password 7 0958460C1E041A17
ip subnet-zero
!
!
!
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
mta receive maximum-recipients 0
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 192.168.40.1 255.255.255.0
!
interface FastEthernet0/0.60
encapsulation dot1Q 60
ip address 192.168.60.1 255.255.255.0
!
interface FastEthernet0/0.80
encapsulation dot1Q 80
ip address 192.168.80.1 255.255.255.0
!
interface FastEthernet0/0.100
encapsulation dot1Q 100
ip address 192.168.100.1 255.255.255.0
!
interface FastEthernet0/1
ip address dhcp
duplex auto
speed auto
!
interface Ethernet1/0
no ip address
shutdown
half-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
no ip http server
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
password 7 1511021F0725
login
line aux 0
line vty 0 4
password 7 05080F1C2243
login
!
!
end

2 REPLIES
Bronze

Hi there,

Hi there,

You're missing NAT. Without it your devices won't be able to talk out the Internet. You can use the following guide to learn how to configure NAT: http://www.internetworkingcareer.com/ccna/configure-nat-cisco-router/

Regards,

Tim

Ok thank you Tim

Ok thank you Tim

Regards 

Amidou

16
Views
0
Helpful
2
Replies