Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 2613 XM Terminal Server

Hi to everybody,

I am trying to configure a 2613 XM as terminal server for my first time.

Follow the configuration:

aaa new-model
!
!
aaa session-id common
ip subnet-zero
ip cef
!
!
!
no ip domain lookup
ip host ASA-MNG_p 2002 192.168.1.1
ip host ASA-PUB_p 2003 192.168.1.1
ip host CORE1 2000 192.168.1.1
no ftp-server write-enable
!
!
!
!
interface Loopback0
ip address 192.168.1.1 255.255.255.255
!
interface FastEthernet0/0
ip address 192.168.2.66 255.255.255.252
duplex auto
speed auto
!
ip default-gateway 192.168.2.65
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.65
no ip http server
!

I have attached the first ports 0-7 of the Async module from the 2613 to a 6500 console port using a Async BreakOut cable, than i tryed to do the connect command in this way:

connect CORE1 2000

% Connection refused by remote host

Why I got a refused connection?

Thanks in advance & Best Regards.

Igor.

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Cisco 2613 XM Terminal Server

Hello,

Your terminal lines are from 2033 to 2048. Please try the following:

no ip host ASA-MNG_p 2002 192.168.1.1

no ip host ASA-PUB_p 2003 192.168.1.1

no ip host CORE1 2000 192.168.1.1

ip host ASA-MNG_p 2034 192.168.1.1

ip host ASA-PUB_p 2035 192.168.1.1

ip host CORE1 2033 192.168.1.1

and then try to connect using

connect CORE1 2033

Hope this helps.

Regards,

NT

5 REPLIES
Cisco Employee

Re: Cisco 2613 XM Terminal Server

Hello,

Can you please post the output of "show run | be line" command?

Regards,

NT

New Member

Re: Cisco 2613 XM Terminal Server

Follow:

line con 0

transport preferred none

line 33 48

session-timeout 60

no flush-at-activation

absolute-timeout 60

transport preferred telnet

transport input all

stopbits 1

flowcontrol hardware

line aux 0

transport preferred none

speed 38400

line vty 0 3

line vty 4

transport preferred none

!

Cisco Employee

Re: Cisco 2613 XM Terminal Server

Hello,

Your terminal lines are from 2033 to 2048. Please try the following:

no ip host ASA-MNG_p 2002 192.168.1.1

no ip host ASA-PUB_p 2003 192.168.1.1

no ip host CORE1 2000 192.168.1.1

ip host ASA-MNG_p 2034 192.168.1.1

ip host ASA-PUB_p 2035 192.168.1.1

ip host CORE1 2033 192.168.1.1

and then try to connect using

connect CORE1 2033

Hope this helps.

Regards,

NT

New Member

Re: Cisco 2613 XM Terminal Server

Many Thanks for your help.

I have only one little problem with the escape sequence, that shold be Ctrl-^, X

but do not works, I think it depends from my putty emuletor settings.

WBR,

Igor.

New Member

Re: Cisco 2613 XM Terminal Server

Hi.. i have a issue after follow what u have recommended but still stuck at there.. do i need to configure any thing at the console port of the router that attach to the async port? hope that u can help me

CBJ-OOB#connect 10.1.1.1 2033
Trying 10.1.1.1, 2033 ... Open

CBJ-OOB#connect 10.1.1.1 2033
Trying 10.1.1.1, 2033 ... Open

CBJ-OOB#sh line
   Tty Typ     Tx/Rx    A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int
     0 CTY              -    -      -    -    -      0       0     0/0       -
*   33 TTY   9600/9600  -    -      -    -    -      3       0     0/0       -
    34 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    35 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    36 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    37 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    38 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    39 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    40 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    41 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    42 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    43 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    44 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    45 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    46 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    47 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    48 TTY   9600/9600  -    -      -    -    -      0       0     0/0       -
    65 AUX   9600/9600  -    -      -    -    -      0       0     0/0       -
*   66 VTY              -    -      -    -   10      4       0     0/0       -
    67 VTY              -    -      -    -   10      0       0     0/0       -
    68 VTY              -    -      -    -   10      0       0     0/0       -
    69 VTY              -    -      -    -   10      0       0     0/0       -
    70 VTY              -    -      -    -   10      0       0     0/0       -

Line(s) not in async mode -or- with no hardware support:
1-32, 49-64

line con 0
line 33
session-timeout 60
exec-timeout 0 0
no flush-at-activation
absolute-timeout 60
transport preferred none
transport input all
transport output all
escape-character BREAK
stopbits 1
flowcontrol hardware
line 34 40
session-timeout 60
exec-timeout 0 0
no flush-at-activation
absolute-timeout 60
transport preferred telnet
transport input all
escape-character BREAK
stopbits 1
flowcontrol hardware
line 41 48
session-timeout 60
exec-timeout 0 0
no flush-at-activation
absolute-timeout 60
transport preferred telnet
transport input all
stopbits 1
flowcontrol hardware
line aux 0
line vty 0 4

867
Views
0
Helpful
5
Replies
CreatePlease to create content