Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 2620 not internet at all

Hello people....

My configuration is the following

Router ISP >>> Switch 2940 >>> Router 2620 >>> Host (Tacking dhcp from my 2620)

I got servers and other switches 2950 working perfect from the 2940....but the 2620 or even a Switch 3550 (in router L3 port), has the same issue...do not share connection with Host's behind them, I got IP on the host, pinging the Fa0/1 (dhcp), pinging the Fa0/0, but cannot ping the GATEWAY and not surf the internet...

Somebody can help with this? THANK YOU.

1380NE#sr

Building configuration...

Current configuration : 1913 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 1380NE

!

boot-start-marker

boot-end-marker

!

enable password xxxxxx

!

no aaa new-model

ip subnet-zero

ip cef

!

!

ip name-server 8.8.8.8

ip dhcp excluded-address 192.168.0.1 192.168.0.100

!

ip dhcp pool SHARED

   network 192.168.0.0 255.255.255.0

   dns-server 192.168.0.1 8.8.8.8 4.4.4.4

   default-router 192.168.0.1

!

!

!

!

!

class-map match-any voip

  match protocol rtp

class-map match-any http

  match protocol http

  match protocol secure-http

class-map match-any p2p

  match protocol gnutella

  match protocol gopher

  match protocol kazaa2

  match protocol napster

class-map match-any ftp

  match protocol ftp

  match protocol secure-ftp

!

!

policy-map UP

  class http

   police cir 1500000

     conform-action transmit

     violate-action drop

policy-map TEST

  class ftp

   police cir 512000

     conform-action transmit

     violate-action drop

  class http

   police cir 8000000

     conform-action transmit

     violate-action drop

  class p2p

   police cir 1024000

     conform-action transmit

     violate-action drop

  class voip

   police cir 1500000

     conform-action transmit

     violate-action drop

   priority percent 50

!

!

!

interface FastEthernet0/0

bandwidth 30000

ip address 173.xxx.xxx.90 255.255.255.240

ip nat outside

duplex auto

speed auto

service-policy output UP

!

interface FastEthernet0/1

ip address 192.168.0.1 255.255.255.0

ip nat inside

duplex auto

speed auto

service-policy output CCNA

!

router rip

version 2

network 173.199.0.0

network 192.168.0.0

!

ip http server

ip classless

!

!

access-list 101 permit ip any any

snmp-server community CiscoNet RO

alias exec s show ip int br

alias exec sr show run

alias exec c conf t

!

line con 0

line aux 0

line vty 0 4

password xxxx

login

line vty 5 15

login

!

!

end

1380NE#

1380NE#sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     173.xxx.0.0/28 is subnetted, 1 subnets

C       173.xxx.xxx.80 is directly connected, FastEthernet0/0

C    192.168.0.0/24 is directly connected, FastEthernet0/1

  • LAN Switching and Routing
Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Bronze
3 REPLIES
Hall of Fame Super Bronze

Cisco 2620 not internet at all

You have the interfaces with nat inside|outside but you are lacking the complete NAT configuration.

New Member

Cisco 2620 not internet at all

sorry as you can see I am new on this, could you please help with it? just standart to understand...thanks! (still learning!)

Hall of Fame Super Bronze
323
Views
0
Helpful
3
Replies