Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco 2811 giving strange console output

I have a Cisco 2811 giving the following strange console output. I have another Cisco 2811 that is giving normal console output. I am using the typical console settings, it's very strange.

"Τ@(

     Ão!}rBÌ9üÿ#ˆ—Ç+ç‘Úø"nü

                           ÌÉÆþ1G1®þaÇ

                                       ÛO¶ûÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ"Y!ŠÁÊ

                 

Thanks,

Brandon

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Cisco 2811 giving strange console output

Try multiple speed settings starting at 2400 baud ,then 4800 , 9600 , 19200, 38400,  double each setting up to 115200  and see if you get any response

\

Also try any other console cable if you have.

Regards

Inayath

3 REPLIES
Cisco Employee

Cisco 2811 giving strange console output

Try multiple speed settings starting at 2400 baud ,then 4800 , 9600 , 19200, 38400,  double each setting up to 115200  and see if you get any response

\

Also try any other console cable if you have.

Regards

Inayath

Community Member

Re: Cisco 2811 giving strange console output

Ok...finally I get some screen output. When I use baud 115200 I get the following.

monitor: command "" not found

rommon 2 >

monitor: command "" not found

rommon 2 >

Community Member

Re: Cisco 2811 giving strange console output

If I'm not mistaken, the word baud has to be all capital letters.

Sent from Cisco Technical Support iPhone App

331
Views
5
Helpful
3
Replies
CreatePlease to create content