Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco 2900 Router

Hi,

please tell me (or give me a tutorial about) how to add a sub-interface, create a RIP router process and configure route redistribution with OSPF, on Cisco 2900.

Thanks,

Adrian.

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Cisco 2900 Router

Here is an example of configuring Sub-interface on the router

interface FastEthernet0/0.20

encapsulation dot1Q 20

ip address 10.20.10.1 255.255.255.0

RIP

http://www.cisco.com/en/US/docs/ios/12_2/ip/configuration/guide/1cfrip.html

router rip

network x.x.x.x.

Route Redistribution

http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a008009487e.shtml

HTH

1 REPLY
VIP Super Bronze

Cisco 2900 Router

Here is an example of configuring Sub-interface on the router

interface FastEthernet0/0.20

encapsulation dot1Q 20

ip address 10.20.10.1 255.255.255.0

RIP

http://www.cisco.com/en/US/docs/ios/12_2/ip/configuration/guide/1cfrip.html

router rip

network x.x.x.x.

Route Redistribution

http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a008009487e.shtml

HTH

77
Views
0
Helpful
1
Replies
CreatePlease to create content