Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 2960 with100-fx SFP port - traffic not passing port

configuring a Cisco 2960 48 port switch. Have link lights on sfp 100-fx interface but unable to ping connecting switch. (2950) unable to ping the other away as well.

7 REPLIES
New Member

Re: Cisco 2960 with100-fx SFP port - traffic not passing port

Is your management vlan up up? Does your management vlan have an IP address?

Do you have cdp running? try a "show cdp nei", that will show you if you have layer 2 connectivity to any other connected Cisco device.

New Member

Re: Cisco 2960 with100-fx SFP port - traffic not passing port

Yes the management vlan is up. It does have an IP address. I don't have cdp running.

New Member

Re: Cisco 2960 with100-fx SFP port - traffic not passing port

let's see a "show int vlan "

New Member

Re: Cisco 2960 with100-fx SFP port - traffic not passing port

I just swapped the other 2950 back in and it came up right away. If I wasn't using the correct fibre media, I won't get a link light right? The 2950 have fixed 100 Base FX ports and the sfp module we purchased is a GLC-GE-100FX, I am wondering if these 2 interface are compatible.

New Member

Re: Cisco 2960 with100-fx SFP port - traffic not passing port

Are you by chance running any vlans on the old switch(s)? Maybe your fiber ports weren't members of the correct management vlan.

New Member

Re: Cisco 2960 with100-fx SFP port - traffic not passing port

No our switch config is very basic, just 1 vlan thats on each switch.

New Member

Re: Cisco 2960 with100-fx SFP port - traffic not passing port

I would check the model numbers on each SFP.

483
Views
0
Helpful
7
Replies