Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 2960G disable srr-queue on switchport

I have a Cisco 2960G switch and one of the ports was configured with srr-queue bandwidth limit 90 - I need to remove this bandwidth limiting from this interface.

Would this be the correct sequence of commands?

swh02#conf t

swh02(config)#int gig0/12

swh02(config-if)#no srr-queue bandwidth limit 90

swh02(config-if)#exit

swh02(config)#exit

swh02#wr mem

This is the swichport interface in question the configuration below:

interface GigabitEthernet0/12

description N12: NewUser1

switchport access vlan 47

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

load-interval 30

srr-queue bandwidth limit 90

spanning-tree portfast

spanning-tree bpduguard enable

end

Everyone's tags (1)
2 REPLIES

Cisco 2960G disable srr-queue on switchport

You can accomplish this with just "no srr-queue bandwidth limit" command under your interface.

New Member

Cisco 2960G disable srr-queue on switchport

Thank you Vivek.

776
Views
0
Helpful
2
Replies