Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cisco 2960s probelem

Hello,

my topology is  Cisco6509(vss)-----trunk------2960s

the core switch are running VSS and have double link to access switch 2960s, and the all layer 2 inerface (user gateway) are configured on 6509

and the 2960s has user vlan 195 ,and managment vlan 226,

the problem is before this problem ,they have runnning well more than 6 month

pc connect to some ports of vlan 195 can not ping server belonged to other vlan, even can not ping the gateway(6509),

when this problem happened, pc belong to vlan 195 can ping other pc which belong to

different switch but in same vlan

this problem we have meet 2 times,every time we restart the switch ,it go normall..

could you tell me ?what is the root caused?

7 REPLIES
Silver

cisco 2960s probelem

Could you share some config for this? VSS switches especially?

HTH,
Dragan

HTH, Dragan
New Member

cisco 2960s probelem

thanks! we have more 100 switch ,all are working well

this prolbem we are meet 2 times in this network

C2960s configuration:

interface GigabitEthernet1/0/32       //this interface connect to desktop

switchport access vlan 195

switchport mode access

switchport voice vlan 373

switchport port-security maximum 2

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

storm-control broadcast level pps 50 1

spanning-tree portfast

spanning-tree bpduguard enable

interface GigabitEthernet1/0/49  //this connect to vss-6509-1

description  c6509_G11/1/1

switchport trunk native vlan 226

switchport mode trunk

udld port

channel-group 1 mode desirable

interface GigabitEthernet1/0/50      //this connect to vss-6509-2

description  c6509_G12/1/1

switchport trunk native vlan 226

switchport mode trunk

udld port

spanning-tree guard loop

channel-group 1 mode desirable

interface Port-channel1

description SZCW01

switchport trunk native vlan 226

switchport mode trunk

spanning-tree guard loop

configuration in vss 6509

interface GigabitEthernet1/3/18

description C2960s_gi1/0/49

switchport

switchport trunk native vlan 226

switchport mode trunk

channel-group 28 mode desirable

interface GigabitEthernet2/3/18

description C2960s_gi1/0/50

switchport

switchport trunk native vlan 226

switchport mode trunk

channel-group 28 mode desirable

interface Port-channel28

description SZAW18

switchport

switchport trunk native vlan 226

switchport mode trunk

Silver

cisco 2960s probelem

Config is fine...I see you didn't configured UDLD on ports on 6500s - why?

Do you see something interesting in logs of switches when there is outage?

HTH,
Dragan

HTH, Dragan
New Member

UDLD on 6500 VSS  not

UDLD on 6500 VSS  not configuration,this is not problem with this issue.

and no  any log in 2960s  and 6500 vss

when we meet the problem ,i still can remote management the switch ,this mean the switch and UPLINK fiber are working.

 

and also ,when the problem are happening ,the same vlan in other 2960s are also working well.

New Member

Re: cisco 2960s probelem

As you are able to get to the machine within the same VLANs, it is purely an issue with routing.

please post the outputs :

sho ip route

sho vlans

sho access-lists

--

Parvesh

New Member

cisco 2960s probelem

routing and vlan195 is well , i sure

because this in many switch have it ,the host of this vlan in ohter switch work well and can go anywhere, only 1 switch have  the problem

New Member

Re: cisco 2960s probelem

i have more than 10  2960s hvae that vlan,only the desktop connet to this2960s have problem,same vlan desktop on other switch still working well

60
Views
0
Helpful
7
Replies
CreatePlease to create content