Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 3400 Issues

Our school went from a T-1 Cisco 1800 series router to a 5mb ethernet connection with a Cisco 3400. We can browse the internet with no issues but are not able to download files...we timeout after a few minutes. The telco and state network guru's have no clue what to do. Here's the troubleshooting...

Fiber coming from telco to building about 6 miles total distance.

School environment - 100% unmanaged switches (HP 2620 10/100) with a Watchguard x500e

D-Mark extended with staight through patch cable about 100' from telco termination equipment to server room. Each end is terminated in a patch panel.

Crossover cable on one end going from telco router (3400) to our extended d-mark.

Straight cable going from dmark to ISP router (3400).

ISP ran online tools - we are showing a duplex error.

We changed the port speed on Watchguard to match router - no change. Port speeds match on the two routers inside the building (so we have been told). Outside this, we know nothing.

Telco says it is the ISP's problem. The ISP has spend hours troubleshooting and even sent a replacement router. We have eliminated our network completely - plugging ISP router into telco router and assigning laptop a public IP so we are not touching our internal network at all...no improvement or change.

Does anyone have any suggestions I can pass on to the ISP (MoreNet) - they are going nuts!

358
Views
0
Helpful
0
Replies