Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 3524XL

Hi there, I am trying to access the cluster manager from the web interface. I'm getting a pop-up for authentican. I've made a level 15 access with a user and password, everytime I put in the details, I asks me again. It does not login.

Help?

2 REPLIES
VIP Super Bronze

Cisco 3524XL

Hi,

Can you post sh run?

New Member

Cisco 3524XL

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname CoreSwitch2

!

enable secret 5 $1$88ME$NrRnmqxTsTkthi8UeSQWT/

!

username admin privilege 15 password 0 (Password)

!

!

!

!

!

ip subnet-zero

ip name-server 192.168.2.108

ip name-server 192.168.2.71

cluster standby-group CLUSTER02

cluster enable CLUSTER01 1

cluster member 2 mac-address 0013.1a89.3f40

!

!

!

interface FastEthernet0/1

spanning-tree portfast

!

interface FastEthernet0/2

spanning-tree portfast

!

interface FastEthernet0/3

spanning-tree portfast

!

interface FastEthernet0/4

spanning-tree portfast

!

interface FastEthernet0/5

spanning-tree portfast

!

interface FastEthernet0/6

spanning-tree portfast

!

interface FastEthernet0/7

spanning-tree portfast

!

interface FastEthernet0/8

spanning-tree portfast

!

interface FastEthernet0/9

spanning-tree portfast

!

interface FastEthernet0/10

spanning-tree portfast

!

interface FastEthernet0/11

keepalive 10

spanning-tree portfast

!

interface FastEthernet0/12

spanning-tree portfast

!

interface FastEthernet0/13

spanning-tree portfast

!

interface FastEthernet0/14

spanning-tree portfast

!

interface FastEthernet0/15

spanning-tree portfast

!

interface FastEthernet0/16

spanning-tree portfast

!

interface FastEthernet0/17

spanning-tree portfast

!

interface FastEthernet0/18

spanning-tree portfast

!

interface FastEthernet0/19

spanning-tree portfast

!

interface FastEthernet0/20

spanning-tree portfast

!

interface FastEthernet0/21

spanning-tree portfast

!

interface FastEthernet0/22

spanning-tree portfast

!

interface FastEthernet0/23

port network

spanning-tree portfast

!

interface FastEthernet0/24

spanning-tree portfast

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface VLAN1

ip address 192.168.2.20 255.255.255.0

no ip redirects

no ip directed-broadcast

ip nat outside

standby 25 priority 150 preempt

standby 25 name CLUSTER02

standby 25 ip 192.168.2.22

!

ip default-gateway 192.168.2.254

ip nat inside source list 199 interface VLAN1 overload

ip http path homepage.html

ip http authentication enable

access-list 199 dynamic Cluster-NAT permit ip any any

snmp-server engineID local 0000000902000009B78F5040

snmp-server community private RW

snmp-server community public RO

snmp-server community private@es1 RW

snmp-server community public@es1 RO

!

line con 0

transport input none

stopbits 1

line vty 0 4

157
Views
0
Helpful
2
Replies
CreatePlease login to create content