Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco 3560-24PS-S won't trunk to 6509e at 1000m

Ok, so this is weird.

I have a new 6509e that is set for trunking to an older WS-C3560G-24TS-S.

Version for the WS-C6509-E is s72033-advipservicesk9_wan-mz.122-33.SXI7

Version for the WS-C3560G-24TS-S is c3560-ipbase-mz.122-25.SEE3

Both ports are set for trunking, but will only connect at FULL/100.

Have tried to set it for FULL/1000, but the links will not come back up.

Port for the 6509 is G2/1

Port for the 3560 is G0/23.

Are there any known issues with either this combination and/or individual devices?

Also, I know that the use of a PoE switch should not cause issues when connecting to Core Devices, but have always been taught that PoE switches fo to PoE devices.

8 REPLIES
Hall of Fame Super Gold

Cisco 3560-24PS-S won't trunk to 6509e at 1000m

Both ports are set for trunking, but will only connect at FULL/100.

Copper link?  At what distance?  1000 metres?  That's not possible.  Copper ethernet is valid to up to 100 metres.  You need fibre optic if you want to go 1 km.

New Member

Cisco 3560-24PS-S won't trunk to 6509e at 1000m

Oh, sorry Meant to say it will not connect at 1Gig, only at 100Mps.

Distance is about 200ft.

Purple

Cisco 3560-24PS-S won't trunk to 6509e at 1000m

  If its switch to switch then  put both sides at auto/auto  and see what happens .   There should be no problem at 200 ft  unless you have some bad pairs in that link . Gigabit  needs 4 good pairs to run at a gig otherwise it will fallback to 100 /full.  Check your cabling for 8 good wires in the complete path between the ports on each switch.

New Member

Cisco 3560-24PS-S won't trunk to 6509e at 1000m

AUTO/AUTO will just down the link.

New factory cable and same results.

Purple

Re: Cisco 3560-24PS-S won't trunk to 6509e at 1000m

  What kind of cable are you using crossover or straight thru ?   There should be no issues between these devices they all negotiate and are configured the same as far as the ports go .

New Member

Cisco 3560-24PS-S won't trunk to 6509e at 1000m

I am unsure about that.

I will have to check that out and get back tomorrow.

Will that cause an issue? Thought for the longest time now that Cisco Ports are Auto sensing, and while good practice, it is not needed anymore.

Purple

Re: Cisco 3560-24PS-S won't trunk to 6509e at 1000m

  If its straight thru  then you can only use auto/auto as mdix is needed to correct the pairs  and mdix will only work if both ends  are set as auto/auto .   If its a gigabit crossover then  you should be able to set it either hardcoded or auto/auto . Make sure the ports are set for mdix auto .

Hall of Fame Super Gold

Cisco 3560-24PS-S won't trunk to 6509e at 1000m

Both ports are set for trunking, but will only connect at FULL/100. 

100 Full only, eh?  Let's try a TDR test on the 3560G (if your 3560 is indeed a "G").

Try this command only one the 3560G.

1.  Command:  test cable tdr interface G0/23

2.  Wait for about 5 to 7 seconds;

3.  Command:  sh cable tdr interface G0/23

4.  Please post the complete output. 

499
Views
0
Helpful
8
Replies
CreatePlease to create content