Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CIsco 3640 older model & nm-2fe2w-v1

I have a customer who just purchased a nm-2fe2w and cannot get the module recognized. They are running 12.0.28d which by the software/hardware matrix should be recognized. Any idea why this is not the case?

A show diag displays:

Cisco Internetwork Operating System Software

IOS (tm) 3600 Software (C3640-IS-M), Version 12.0(28d), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Fri 19-Aug-05 19:00 by pwade

Image text-base: 0x60008918, data-base: 0x609AA000

ROM: System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

Slot 2:

Unknown (type 216) port adapter, 0 ports

Port adapter is disabled

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

3 REPLIES

Re: CIsco 3640 older model & nm-2fe2w-v1

Hello,

Pls find attached the datasheet of the NM-2FE-2W module.. and the specifications of the module..

http://cisco.com/en/US/products/hw/routers/ps259/products_data_sheet09186a00801aa71c.html

Can you confirm the card type please? 3640 supports V2 and NM-2FE-2W cards... was this a working module or you are trying it for the first time??

Raj

New Member

Re: CIsco 3640 older model & nm-2fe2w-v1

Hm!

Minimum IOS in for support of that module for the 3640 is 12.0(7)XK -

http://www.cisco.com/en/US/products/hw/routers/ps274/products_tech_note09186a00800b1155.shtml

The release notes specify that the XK release features were merged into 12.1(2)T:

http://www.cisco.com/en/US/products/sw/iosswrel/ps5014/products_tech_note09186a0080143d4e.shtml

It might not be supported in that particular 12.0 train. You may need to update to at least 12.1T or 12.2T?

Purple

Re: CIsco 3640 older model & nm-2fe2w-v1

You are running 12.0 mainline , it is not supported in that . It says it is supported with 12.1 T train version which means you have to run at least the minimum 12.1 T version recomended or it would be included in a 12.2 mainline version . Any 12.2 mainline should support that module .

364
Views
0
Helpful
3
Replies