Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 3640 | WCCP v2 | Barracuda Web Filter 410 | Trouble

I have a client with a Cisco 3640 Router running 12.3(13a) IP base IOS using WCCP v2 to send web traffic to a Barracuda Web Filter 400. They have now requested that all of the intranet traffic be removed from the logs. The way I understand this is that an ACL can be created to prevent WCCP from sending http traffic to the filter therefor bypassing the Barracuda logs. Below is what I have but for some reason it is not working.

interface FastEthernet0/0

ip address 10.0.254.254 255.255.0.0

ip wccp web-cache redirect out

ip route-cache same-interface

ip wccp web-cache redirect-list 99 group-list 98

access-list 90 permit 10.0.0.50

access-list 99 deny 10.0.0.10

access-list 99 deny 10.0.0.20

access-list 99 deny 10.0.0.30

access-list 99 permit any

ip route 0.0.0.0 0.0.0.0 10.0.254.253

Please let me know if you need any additional information

1 REPLY
Silver

Re: Cisco 3640 | WCCP v2 | Barracuda Web Filter 410 | Trouble

I think there is some problem in your configuration.

Please verify these two configurations.

1. Sets the access list used to enable redirection

ip wccp web-cache redirect-list access-list

2. Indicates to the router which IP addresses of cache engines to accept packets from.

ip wccp web-cache group-list access-list

For further information click this link.

http://www.cisco.com/en/US/docs/ios/12_0t/12_0t3/feature/guide/wccp.html.

1001
Views
0
Helpful
1
Replies