Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 3660 Router Fast Ethernet problem

Dear Experts,

I have cisco 3660 Router which is having some issue, It was working in production and suddendly hang and then when i rebooted Fast Ethenet ports are not working.......

when i start router it gives below error.....

cisco c3660 (R527x) processor (revision C0) with 28672K/4096K bytes of memory.

Processor board ID JAB0445C0ZP

R527x CPU at 225Mhz, Implementation 40, Rev 10.0, 2048KB L2 Cache

Bridging software.

X.25 software, Version 3.0.0.

3660 Chassis type: ENTERPRISE

4 Serial network interface(s)

24 Low-speed serial(sync/async) network interface(s)

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

interface FastEthernet0/1

                        ^

% Invalid input detected at '^' marker.

no ip address

% Incomplete command.

shutdown

  ^

% Invalid input detected at '^' marker.

duplex auto

  ^

% Invalid input detected at '^' marker.

speed auto

   ^

% Invalid input detected at '^' marker.

SETUP: new interface FastEthernet0/1 placed in "shutdown" state

Press RETURN to get started!

You can see it does not show my FE ports even but when i run show ip interface brief
Router# sh ip int bh   ri
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            unassigned      YES NVRAM  administratively down down   
FastEthernet0/1            unassigned      YES unset administratively down down   
Serial1/0                  unassigned      YES NVRAM  down                  down   
Serial1/1                  unassigned      YES NVRAM  administratively down down   
Serial1/2                  unassigned      YES NVRAM  administratively down down   
Serial1/3                  unassigned      YES NVRAM  administratively down down   
Serial2/0                  unassigned      YES NVRAM  administratively down down   
Serial2/1                  unassigned      YES NVRAM  administratively down down   
Serial2/2                  unassigned      YES NVRAM  administratively down down   
Serial2/3                  unassigned      YES NVRAM  administratively down down   
Serial2/4                  unassigned      YES NVRAM  administratively down down   
         Serial2/5                  unassigned      YES NVRAM  administratively down down   
Serial2/6                  unassigned      YES NVRAM  administratively down down   
Serial2/7                  unassigned      YES NVRAM  administratively down down   
Serial3/0                  unassigned      YES NVRAM  administratively down down   
Serial3/1                  unassigned      YES NVRAM  administratively down down   
Serial3/2                  unassigned      YES NVRAM  administratively down down   
Serial3/3                  unassigned      YES NVRAM  administratively down down   
Serial3/4                  unassigned      YES NVRAM  administratively down down   
Serial3/5                  unassigned      YES NVRAM  administratively down down   
Serial3/6                  unassigned      YES NVRAM  administratively down down   
Serial3/7                  unassigned      YES NVRAM  administratively down down   
Serial4/0                  unassigned      YES NVRAM  administratively down down   
Serial4/1                  unassigned      YES NVRAM  administratively down down   
Serial4/2                  unassigned      YES NVRAM  administratively down down   
Serial4/3                  unassigned      YES NVRAM  administratively down down   
Serial4/4                  unassigned      YES NVRAM  administratively down down   
Serial4/5                  unassigned      YES NVRAM  administratively down down   
Serial4/6                  unassigned      YES NVRAM  administratively down down   
Serial4/7                  unassigned      YES NVRAM  administratively down down   
Router#
Kindly find the Show Tech-support output.....
Regards,
Bhargav Desai

1 REPLY
Bronze

Re: Cisco 3660 Router Fast Ethernet problem

Hello,

According from below messages from your show tech, it looks like the router failed due to a hardware error on the FastEthernet por adapter and after the reboot, it was shut down by the router because no ports were found on it.

00:00:05: %AMDP2_FE-1-INITFAIL:  CSR0=0x0000
00:00:05: %AMDP2_FE-1-DISCOVER: Only found 0 interfaces on bay 0, shutting down bay
00:00:05: %PA-3-DEACTIVATED: port adapter in bay [0] powered off.
00:00:05: %AMDP2_FE-1-INITFAIL:  CSR1=0x0000
00:00:05: %AMDP2_FE-1-DISCOVER: Only found 0 interfaces on bay 0, shutting down bay
00:00:05: %PA-3-DEACTIVATED: port adapter in bay [0] powered off.

I would suggest reseating the FastEthernet module and if it does not work, it will need to be replaced.

Hope this helps.

984
Views
0
Helpful
1
Replies
CreatePlease to create content