Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 3750 SFP trunk to Packetshaper 10000

Hi All,

I have a strange prblem with bringing up a link between a Cisco 3750 switch and Packetshaper 10000. I want this link to have a speed of 1Gbps so I'm using 10/100/1000BaseTx SFP modules. The Packetshaper has 1000BaseT ports. On the packetshaper side I use the settings 1000 Full-duplex and on cisco i use same. The link won't come up with a straight cable or crossover cable. I then set both sides to 100 Full and it comes up. I've tried all other combinations but it won't come up on 1000.

On the contrary an HP Procurve 2848 switch set to 1000 Auto works on Gigabit with the packetshaper on Auto-negotiate. I see that the HP procurve and PacketShaper ports are 1000T while the cisco says 10/100/1000BaseTX. I understand that 1000BaseT and 1000BaseTX are two different standards. However i've also read that most 1000 ports are BaseT but because 100Mbps ports were baseTX some call them 1000BaseTX.

I'm confused if the Cisco switch is using a different standard, and if so isn't it backward compatible? Has anyone seen this problem before?

PS. I also tried bringing up the link between the 3750 and Procurve and it will only get 100Mbps no matter the speed and duplex combination or type of cable i use.

Please advice.

Thanks

909
Views
0
Helpful
0
Replies